27

I have 14" 16:9 notebook and would like my Windows 10 taskbar have on the (left) side. Unfortunately, although I set it to small icons the bar is pretty wide. Do not you know how to make it thinner?

This is how I would like to have it:

enter image description here

3
  • And how does it look like now? – Stackcraft_noob Mar 26 '16 at 13:51
  • 5
    This is the minimum achievable width on Windows 10. It’s certainly quite ridiculous. – Daniel B Mar 30 '16 at 6:37
  • @DanielB It may be worth editing that screenshot into the question – Stevoisiak May 9 '17 at 17:40
39

You could use as tool called "Taskbar Tweaker". After a small search I've heard that it works well with Windows 7, 8 and 8.1. I don't know if it is already implement for Windows 10. According to some beta-tester it should work.

so try this:

  1. Install 7+ Taskbar Tweaker.
  2. Right-click on the Tweaker's tray icon, open advanced options and set no_width_limit to 1. Tweaker tray icon
  3. Then use the no_width_limit advanced option. View of Advanced menu.

  • Install 7+ Taskbar Tweaker and run it. You can close the dialog that is displayed.
  • Make sure to dock the task-bar to the left edge
  • Make sure that it is not locked
  • Make sure that you have selected Use small icons option in the task-bar properties
6
  • 4
    It's not overkill when it's the only think that works. That program is awesome though. – Domino Nov 20 '16 at 5:50
  • 1
    Seems to be broken after update to the Windows 10 Creator's update (version 15xxx). – Big-Blue Apr 28 '17 at 9:45
  • 2
    Seems to have a beta version out fixing the Creator's issue. – Thell Jul 20 '17 at 21:47
  • As of October 8, 2017, there's a stable release version (v5.6) that does fix the issue with the Windows 10 Fall Creators Update. I just now tested it out on an up-to-date Windows 10 and it works great. – Yee-Lum Dec 11 '18 at 23:05
  • 1
    Where is the "no_width_limit advanced option"? I have installed the latest version and it does not have such options. The photo in the download page also does not show such an option. – Opt Jul 5 '20 at 1:37
10

Right-click an empty area in the taskbar. Uncheck "Lock the taskbar". You should now be able to drag the edge of it to make it thinner (it works when I try it). Lock the taskbar again if you want to avoid accidentally changing it.

3
  • 7
    This isn't the problem. Windows 10 simply doesn't let you shrink the vertical taskbar past the length of a long date in the clock widget. Disabling the clock doesn't help. – Domino Nov 20 '16 at 5:30
  • 1
    @JacqueGoupil I find it doesn't let me shrink the width below the length of the short date format. – Andrew Morton Nov 20 '16 at 18:01
  • 1
    I read somewhere that the date is a coincidence - they just put a fixed limit to avoid unclickable buttons on touchscreens. So TaskbarTweaker it is. And I meant AAAA-MM-DD instead of MM/DD when I said long date. – Domino Nov 20 '16 at 18:55
0

Go into the setting and modify the date/short and long formats to the least characters (count them) you can then make it smaller.

1
  • 2
    This doesn't actually work though. The default width is locked and is irrelevant of the date formats. – xji Jul 18 '18 at 11:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.