1

I just rebooted my Windows 10 PC, tried to connect to the internet and got a message saying "One or more network protocols is missing on this computer". The Windows troubleshooter is unable to fix the error. I have not changed the laptop at all and certainly haven't changed any protocols. How do I fix the error?

1
  • I'm voting to close this question as off-topic because the OP writes in a comment on the accepted answer that the system fixed itself (an apparent hiccup), so the problem is no longer reproducible.
    – fixer1234
    Mar 28 '16 at 2:38
2

Go to Settings -> Network & Internet -> Ethernet (I don't use Wi-Fi so if Wi-Fi is an option, try it) -> Change adapter options -> Right-click the one you are having issues with -> Properties -> Install... -> Protocol -> Install all the protocols there.

2
  • Thanks for the answer but the issue seems to have sorted itself out. A restart didn't help, but something has fixed it??? :/ Mar 26 '16 at 15:48
  • I have accepted anyway as it seems like the answer will fix other user's problems when they have the same issue :~) Mar 26 '16 at 16:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.