2

I have a Gigabyte GA-Z68P-DS3 motherboard. I updated the bios to UEFI version some time ago. Today I tried to enable ultra fast boot option on BIOS. The OS opened perfectly after that. But left home for 2 hours. When I came back the PC was in sleep mode. So I press some keys on keyboard and PC started but there wasn't anything on screen. I waited some time but nothing happened. So I pressed the reset button on chasis.

Now PC is in a restart loop. Every second or third restart I hear speaker sound that beeps when normally power on. I can see the BIOS splash screen, after that a blue screen shows up says "Gigabyte - UEFI DualBios" on the top of the screen (I think it is backup bios) But before any BIOS option shows up, the PC restarts again.

What I tried

  • I tried to clear CMOS settings using jumper on motherboard.
  • Tried to clear CMOS settings removing battery for 30 mins.
  • Removed all RAM sticks and tried to power on. There was beep sound from the Speaker the one that alerts there is no RAM.
  • Removed CPU checked pins. tried to power on without CPU. Reinstalled CPU and Fan.
  • Completely removed the motherboard from chasis.
  • I read in this forum from some other thread about forcing dualbios (power off from PSU, While pressing power button, power from PSU, then when MB starts immediately release power button and close from PSU. at last start normaly.)
  • Repluged all RAM sticks one by one to all slots (there 4 RAM slots).
  • Removed PSU connections, Keyboard, monitor cables and CMOS battery. Put a screw to CMOS battery hole to make short circuit and left it like that for 6. hours.
  • Power on the PC and left it for nearly 2 hours to let it loops in hope of something changed (I read on another forum that another Z68 Gigabyte mobo had some issue and the guy solve it like that).

My PC Specs:

  • Gigabyte GA-Z68P-DS3 (Rev 2.0) Motherboard (bought 1 month ago)
  • BIOS Version: UA6 (UEFI Version)
  • Intel i7-2600 CPU
  • 3x Samsung 4GB 12800U RAM (actually my PCU supports upto 1333MHz. But these are 1666MHz. It was working in this 1 month perfectly.) (bought 1 month ago)
  • Asus GTX750 ti O.C. GPU (bought 1 month ago)
  • 32GB Samsung MSATA SSD
  • 1.5TB WD Green HDD (bought 1 month ago)
  • 500W Thermaltake PSU (bought 1 month ago)

In my search of solution I found that other Gigabyte Z68 mobo users also had the restart loop problem. Is the only option send it to RMA?

Now I am very desperate. I tried everything that comes to my mind. I cannot just accept the fact that a dual BIOS MB can't boot up from second BIOS. I don't think it's RAM problem.

Is there anything that I can try? I would be very happy if you help me.

UPDATE 1

While I was searching about this on internet I found another thing to try. It says, when you short the 5th and 6th pins of Main BIOS, Mobo switches to Backup BIOS to rewrite Main BIOS. (Note: they said this works only with motherboards that have dualbios.) On that site they not said anything about restart loop of their Mobo. Should I try it? Does this operation make warranty woid?

Thank you. Regards.

  • Removed OS hard drive? Flashed BIOS to older version? – ss4566654768 Mar 27 '16 at 10:22
  • I cannot reach the BIOS. Clearing CMOS does not work. So I cannot flash the bios. – Valour Mar 27 '16 at 10:28
1

Having this problem myself. I always resolv it by unpluging ther power cords 1-3 seconds after the pc starts, repeating this like 10times. After that I get the There was an error encountered ... reset bios optimized defaults... screen and all is good.

The Gigabyte LGA1155 mainboards with old_MBR-to NEW_UEFI is a total fail.

| improve this answer | |
  • I tried everything about that. I send it to gigabyte after nothing works. They said they will give my money back since it cannot be fixed. So I bought different motherboard. – Valour Jul 26 '16 at 8:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.