I have a server with Asus KGPE-D16 motherboard, two AMD Opteron 6262 HE CPUs and 40 GB RDIMM ECC RAM (2x16 + 4x2 GB).

When I installed the second CPU, I put the RAMs in the order from the manual: A2, E2, C2, G2, B2, F2. I could turn the server on, but any system (even BIOS) couldn't load. The screen was black. It couldn't load as long as there was any RAM in the CPU2 sector. There were no beeps.

When I put all the memory in the CPU1 sector, everything was fine. My system (FreeBSD) and BIOS can see all the cores and RAM. Anyway, it shouldn't be like that. I think there may be a problem with CPU2 and I plan to put it in the CPU1 place and see if it turns on or not. Or it's a motherboard issue - the fans are loud like a vacuum cleaner even in whisper mode, I wouldn't be surprised if the RAM sockets were broken.

Any ideas what else to check? Mobo and CPUs still have a warranty, but I'm not happy to send anything without checking all the possibilities.

  • Fans being loud is normal, almost any server board will start with fans to max and later throttle them. If the motherboards firmware fails to start (no BIOS) then the throtling will not kick in. So you may ignore that.
    – Hennes
    Mar 27, 2016 at 21:43
  • It's loud as hell even on 0,06 load. It's never been quiet and I use it for few months. I keep it in the basement, fortunately. Oh, it's loud even when I put the RAM in the CPU2 sockets and BIOS doesn't start.
    – złyVlojk
    Mar 27, 2016 at 21:49
  • Does the board boot with A C E G and 2 CPU's (using just the 2GiB modules) ?
    – Hennes
    Mar 27, 2016 at 21:51
  • I didn't try, but I considered RAMs incompability too. I put it on my to-do list. Mixed RAMs work well on the CPU1 sector anyway, maybe it's dual CPU issue.
    – złyVlojk
    Mar 27, 2016 at 21:55
  • You should try.
    – Ramhound
    Mar 27, 2016 at 22:48

1 Answer 1


Interesting thing. I tried non-mixed RAM combinations and here are the results:

  1. 16 + 16 BOOT Ok - I thought - maybe it's the frequency issue.
  2. (16+2) + (16+2) BOOT Hmmm... interesting.
  3. (16+2+2) + (16+2+2) NO BOOT Just like on Sunday.
  4. (16+2+2+2) + (16+2) BOOT Wtf? I tried this on Sunday and it didn't work.

Today my server decided to accept RAM in the CPU2 sector. Why? Who knows.

LOUD FANS: I checked again the hardware monitor and it's still in whisper mode, but working loud like a vacuum cleaner. It's Rackable Systems S3012-L01-AC.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .