-1
  1. I am Unable to ping router at 192.168.10.1
  2. I want to access the router to change wireless security passphrase

Why I am not able to access with web browser?

Machine Details: Win7, IP: 192.168.10.103, DNS: 255.255.255.0

IPConfig When on Wifi

Tried with DHCP and Static IP.

With tracert, it shows hop to router i.e. 192.168.10.1

tracert log to www.google.com: tracert google.com

  • 1
    ICMP is commonly disabled on networking devices, be it by default or by configuration. Not getting a response from ping does not definitively conclude if the device is up or down. – root Mar 29 '16 at 15:23
  • Maybe your router is set to block ping? My router has such option enabled by default, it's only for pings from the Internet though. – Tom Yan Mar 29 '16 at 15:24
  • 1
    Are you connected using wifi or ethernet when trying to access router home page? – SeanClt Mar 29 '16 at 15:37
  • 1
    try connected via ethernet and then paste your ifconfig settings – SeanClt Mar 29 '16 at 15:39
  • 2
    @SeanClt is on the right track. Very often, wireless routers do not allow access to configuration when connected via wireless. Connect to your router via a cable and try again. Most often, you can turn this limitation off, but you have to connect via a cable FIRST to do so. It's a security thing. – lornix Mar 29 '16 at 15:47
1

Instead of trying to connect using Wireless and trying to access router home page

I would recommend connecting using ethernet cable and then try to access your router home page

If that doesn't help, i would recommend resetting your router and then try again using ethernet cable

0

Ping does not really tell you if something is not the network or not. As mentioned, default devices have ping (ICMP) shut off for security reasons. Typically something harmful will use ping to sniff out targets then begin their work on them. If they cannot ping it then it doesn't exist (usually, not always of course.)

  • I am trying to access http page, via web browser, but unable to do so.. are http packets also shut off? – Ishmeet Mar 29 '16 at 15:37
  • Is this at a business or your home? It looks like you have at least 2 networks wherever it is. It's possible there is a firewall blocking this traffic. Are you going through a proxy? Have you checked IE settings to make sure you don't have one set if you're not supposed to? Or the correct ones if you are? – Zachari Whitney Mar 29 '16 at 15:40
  • proxy is disabled for the time I am trying to ping. Actually I am trying to access the router homepage. I am trying to access with chrome browser. Will clearing history and cache help? what browser settings specifically do you want to make me confirm – Ishmeet Mar 29 '16 at 15:56
  • The IE proxy settings shouldn't effect the ping, but it when you try to browse a site etc...What Sean mentioned is a good start though. Try resetting the router and plugging directly into it. – Zachari Whitney Mar 29 '16 at 16:30
0

If you are able to do a traceroute to google.com through a terminal, but not able to load the page on the webbrowser, its very likely your firewall. Can you see if your firewall is switched off or atleast allows the chrome browser? Ping utility is not a good method to find out if a server / gateway is reachable or not because the stacks deliberately disable this to avoid ping attacks.

Sometimes, the routers disable changing of security settings like passphrase etc through wifi. Hence you need to connect a cable to the router to change them. But I think, your case is more likely the problem on the client side ( your operating system ) and not the network i.e even if you try to access a webpage using a ethernet cable via chrome, it wont work.

0

Are you sure that 192.168.10.1 is actually the IP address of your router? There is a great little tool called Advanced IP Scanner that simply lists all the IP addresses and hostnames of all the devices on your network. It also provides buttons to SSH, FTP, and view the device in a web browser. http://www.advanced-ip-scanner.com/ With all of the routers I have ever used, tha are located at 192.168.10.0.

  • 1
    192.168.10.1 is his default gateway. See the link in OP's comment to image of ipconfig output. – DavidPostill Mar 29 '16 at 17:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.