0

Oh boy, have I got myself into a pickle.

I found an old computer in my garage and decided to bring it to life into an Ubuntu Server for home. After plugging in the live USB and waiting for it to set up, I saw that it stayed at 76% for a while, so I decided to force shutdown and try again.

This time, it does not seem to detect any USB's at all -- even my WiFi dongle doesn't work flash lights when it boots up! I tried reburning the flash drive and changing where it's plugged in, but nothing changes. I tried disconnecting the HDD to see if it boots up then, but it gives the message: DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER.

I'm really at loss at what I can do. How do I boot up my live USB if my USB ports aren't working?

Computer Details:

  • ~700 MB RAM
  • ~20 GB Drive
  • Uses WiFi Dongle, which I planned to configure later
  • Booted from Live USB
  • Almost all ports are USB 1.0
  • Includes two disc drives and a floppy drive
  • Has BIOS
0

I'm not quite sure, but...

I was exploring the BIOS to see if any settings have been changed by the installation. All I changed was to enable the Keyboard and Mouse though USB, and somehow my image boots.

I have no idea why this works. If anybody can offer an explanation, I created a separate question here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.