1

When I right click a file, go to properties, general, advanced the option to encrypt a file is greyed out even if I'm admin. I also checked in "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem" and the key "NtfsDisableEncryption" and is alredy set to 0. Is there a way to enable it or the problem is that I have a home version of windows 10? Because microsoft in this article doesn't specify it.

  • According to this support thread from Microsoft, this may not be available in the Home edition (and BitLocker is only for Pro): answers.microsoft.com/en-us/windows/forum/windows_10-security/… – InterLinked Mar 30 '16 at 11:43
  • Bitlocker and EFS is a feature of Windows 10 Professional and above. Device encryption is a feature of both Home and Professional on supported devices, it's hardware dependent, research how to enable it if your device supports it – Ramhound Mar 30 '16 at 12:14
3

Windows encryption features are typically only available for professional and enterprise editions, plus (depending on who you ask) there are more secure open source alternatives like Veracrypt, which is based on the discontinued Truecrypt.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.