7

I've been using Microsoft Security Essentials on Windows 7 for sometime now and so far I don't have a bad word to say about it.

I would like to permanently remove the MSE icon from the task bar and pop-up box, though I would still like to be informed when it detects a threat, etc.

enter image description here

7

Check out PS Tray Factory (free for 30 days)

This will allow you to permanently hide the icon for MSE and it works under Windows 7 (I use it myself). It is clever enough to know when an icon is simply changing, so you do not have to tell it to hide all the different variations, i.e. protected, scanning, problem detected, etc.

alt text

Here it is on my own computer. As you can see, the icon is no longer present but you will still get the important popups.

alt text

Note that the icon for PS Tray Factory can easily be removed by unticking a tick box in the settings.

  • 1
    This one is really a hard core tray tool. If the author of this thread really want to permanently hide MSSE , so try this :) But I think you should just hide it :) – Dzung Nguyen Feb 11 '10 at 17:46
  • 1
    OP stated that they do not want to just hide the icon. – Kez Feb 13 '10 at 22:10
5

Right click on the notifications area and select Properties >> Select Customize notification icons

Uncheck Always show all icons and notifications in the taskbar

enter image description here

You can select from the combo box next to each program whether you want to Hide icon and notification, Show notifications only or Show icon and notifications.

2

When you say "hide the tray icon", do you mean place it in the hidden icon area, or permanently remove the tray icon?

I am running MSE on Windows 7 64-bit, and have MSE set to "Only show notifications", and the icon is "hidden" in the pop up area:

image

  • Ah! I'd like to permanently remove the icon. I've editing the question to make this point clear. – cust0s Feb 7 '10 at 21:12
0

I got here wanting to remove the icon, really remove not just hide permanently as you requested.

I found a solution: Start msconfig and disable "Microsoft Security Client" (c:\Program Files\Microsoft Security Client\msseces.exe -hide -runkey) there.

I tried disabling the Windows Service (in services.msc Control Panel), but I had no rights (not even as Administrator).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.