1

For some strange reason, I am unable to change the password for my Windows 7.

I have only one user in my system. The user has admin privileges. I am pretty sure that I know the password. If I lock my computer via "Start → Shut down: Lock", I can unlock with my current password.

First, I have the following issues with locking/unlocking my OS:

  • If I try to unlock with empty password or invalid password, I get "The user name or password is incorrect." message. Then, if I enter the correct password, I still get that message. I need to click "Switch user" and enter the correct password to unlock.
  • Sometimes when I lock my computer via "Start → Shut down: Lock" and enter the correct password, I still get that message and need to "Switch user".

Further, I have the following issues when I try to change the password:

  • I tried to change the password via "Ctrl+Alt+Del → Change a password...", but I still get the "The user name or password is incorrect." message.
  • I also tried to change the password via "Control Panel\User Accounts and Family Safety\User Accounts\Manage Accounts\Change an Account\Change Password", but I get "The password you typed is incorrect. Please retype your current password." message.

I tried the following workarounds:

  • Created a new admin account with a new password. But I get that error message when I try to log into that account.
  • Tried to remove the password via "Control Panel\User Accounts and Family Safety\User Accounts" and got "Windows cannot remove the password. Password and/or account policies require the account to have a password" message.
  • Update. As per @InterLinked advice, I tried to change the password with net user, but I was unable to log in after rebooting, and needed to remove the password with chntpw from Ubuntu live CD. After setting a new password from within Windows, I was unable to log in after rebooting again.

Some background information:

  • I observe this behavior for several days across multiple reboots
  • I tried the on-screen keyboard to enter the password, and that did not help
  • The keyboard language layout is correct; no CapsLock, NumLock issues
  • I believe, that is not a virus issue, because I have a well-known antivirus software installed along with the recent virus signatures updates.
  • The system has all Windows updates installed
  • I tried Windows built-in disk checking tool, and that did not report errors
  • The system runs in a virtual machine (VirtualBox); the host is Ubuntu 14.04.4 LTS

Any ideas?

2

One thing you can try is changing your password using the command-line,

  1. Search for cmd, right-click and select Run as administrator
  2. At the prompt, type

     net user 
    

    and hit enter to make sure you know what your username is.

  3. Next, type

     net user %username% 
    

    and replace the variable username with your actual username. Check the password details and see if Password changeable returns Yes.

  4. Finally, change your password. Type the following into the command prompt:

     net user %username% <new password>
    

You should see The command completed successfully.

The above should work. If, for any reason it does not, try running a sfc /scannow.

Edit: Response to Alexander Pozdneev I saw you used Ubuntu to fix your problem temporarily. Since you have Ubuntu, can you try these steps?

  1. Open Ubuntu's file manager and navigate to the disk Windows is stored on
  2. Go to C:\windows\system32 in the ubuntu file manager
  3. Rename utilman.exe utilmanreal.exe and then rename cmd.exe utilman.exe
  4. Next, rename utilmanreal.exe cmd.exe (so cmd and utilman have been swapped)
  5. Reboot into Windows and click Ease of access. When your password doesn't work, try resetting using the same steps as posted originally (steps 2-4). Because it is using the system account, you may have different results.
  • thanks, that worked. I was able to change the password and verify that with locking/unlocking. But after rebooting I was unable to log in!.. I needed to remove the password by booting from Ubuntu live CD howtogeek.com/howto/14369/… . After setting a new password I was again unable to log in. Well, I removed the password again, and I still need to solve the issue. – Alexander Pozdneev Apr 2 '16 at 10:51
  • Try the last five steps I posted above and see if the same thing happens – InterLinked Apr 2 '16 at 11:09
0

This happened to me when I removed my credentials from the Credential Manager, but I guess that some sort of session-caching occurred still allowing me access.

I just went back to the Credential Manager and manually entered my credentials for the network directory I was trying to access.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.