Starting yesterday, I have a very odd problem on my Windows 10 desktop-- my CPU is constantly running at 100% (according to Task Manager), and it isn't throttling down. Because of this, it's constantly running at 3.3 GHz and the temperatures are rising to the point where the fans kick in at full force. If I go into the Windows power settings screen and manually change the processor power maximum to 50%, then it's capped at 50% frequency (~1.5 GHz), but it never goes below the maximum possible frequency.

The weird thing is, when I look at the process list, there isn't really anything obvious that's triggering it. None of the processes are abnormal, and though the process CPU percentages do add up to 100%, it doesn't make sense to me that each individual process is taking up as much CPU as Task Manager says it is. Everything seems to be "using" a significantly higher amount of CPU resources than it normally does.

As an attempt to diagnose the problem, I've also tried using Process Explorer. The really weird thing is that Process Explorer shows only 1-2% usage when idle, with the System Idle Process taking up the remaining ~98% as I would expect. Again, nothing looks out of the ordinary in the process list, but the processes are showing the levels of activity I would expect in Process Explorer.

I've already run both Windows Defender and Malware Bytes (a virus was my first guess), but nothing has turned up yet.

This same issue also occurs in Safe Mode, so I'm guessing that it's more along the lines of something to do with Windows itself...

So, to recap:

  • Windows 10 Desktop
  • Intel 970, 3.3 GHz, 6 cores
  • Task manager and resource monitor graphs shows 100% usage total
  • No individual process is taking up significant resources in the resource monitor list
  • CPU is not throttling down automatically based on the dynamic load, causing high temperatures and the fan to kick in
  • Process Explorer is only showing 1-2% CPU usage

Before I go uninstalling everything, how would I figure out what's causing the issue if nothing weird is showing up in Task Manager or Process Explorer?

  • 1
    Is hyper-v enabled? Apr 2, 2016 at 17:40
  • No, it's not enabled
    – Andrew M
    Apr 2, 2016 at 17:43
  • 1
    Make sure your Task Manager is set to 'Show Processes from All Users'. Otherwise you will never see which process does that.
    – Aganju
    Apr 2, 2016 at 18:13
  • 1
    I know where the checkbox is in older versions of Windows, but is there one for Windows 10? Also, it's worth noting I just tried rebooting in safe mode and the CPU is still at 100% and not throttling.
    – Andrew M
    Apr 2, 2016 at 18:14
  • An odd thing along these lines, is IntelRST "dynamic storage acceleration" , which instead of the cpu sleeping through disk activity it clocks it up. You would still have to have disk activity going on, which I am sure the OS can oblige doing that unnessisarily :-). Because even a flood of disk activity with proper drivers and all would not be huge processing percentage, the DSA being on would get it to clock high, That would not explain any high heat, from work being done, just high clocks, when the disk is working. Also obvious Bios settings like intel speed step being off
    – Psycogeek
    Apr 3, 2016 at 10:29

7 Answers 7


After much debugging, I was able to come to the conclusion that my specific case was related to a bug in the Oculus Rift software. Because the Rift, a virtual reality headset, requires low latency, their software seems to set the IDLEDISABLE power configuration to "1". In certain cases, after taking the headset off, the setting is not changed back to the default of "0".

IDLEDISABLE prevents the CPU from throttling itself, causing heat and the fan noise I observed. Additionally, this manifested in the Task Manager as "100% CPU usage". Process Explorer seems to always discount the System Idle Process and not include it in the total CPU usage, which is why it displayed a lower total CPU usage than Task Manager did.

To fix this, you can run the following two commands, which sets the IDLEDISABLE setting back to "0" and then re-applies the power management configuration.


More information can be found in my post-mortem.

  • This fixed an identical issue I was having on my surface pro 4! Not sure what was causing it (no Oculus here), but the heat and fan noise are gone, and its no longer pegged at turbo frequencies.
    – cyberconte
    Feb 15, 2017 at 7:21
  • After upgrading my computer to Win10, I had the same problem and found your Q&A to save a lot of debugging time myself. Thanks! Apr 20, 2018 at 23:07
  • 6
    MSI Dragon Center "Gaming" button does this too! I just spent half hour debugging this and found your answer. Thank you! Nov 13, 2018 at 16:42
  • 1
    Thank you! I would have never figured this out. Jan 7, 2019 at 19:21
  • Hi guys, I can confirm that this works after 3 weeks of investigation. I don't have Oculus or anything else mentioned. Thanks a million for sharing this!
    – Maka
    Aug 14, 2022 at 23:36

In Task Manager, make sure that View -> Update speed is not set to Paused

This caused me some confusion on a Windows 2012 Server as it had a snapshot of processes from some time previous and didn't represent the live load

  • Thanks, I got here through a search and this was exactly my problem. Jun 15, 2019 at 20:20

Hit Start, type in "resmon", and see if it shows any processes going crazy. As far as Task Manager, click on the Details tab, it shows more useful information.

You may also want to download an AV cleaner like MalwareBytes (the free version is fine) and see if your PC is infected. No legitimate app should be killing your CPU like that.

  • I think this should be one of the top responses. Each case of this problem will be caused by a different "hidden" process, a generic mean of diagnostic is what is needed here. My problematic process was not visible in the Task Manager, even in Admin mode (no idea why) but was pretty obvious in the Resource Monitor.
    – Manur
    Nov 22, 2019 at 22:37

Before, I used to be able to change the power settings like Andrew M had said.

The fix that originally worked for me was to change my performance plan. Ex going from High Performance to Power Saver.

Windows 10 >> Right click desktop >> DISPLAY SETTINGS >> (under system tab) POWER & SLEEP >> (Related Settings) Additional Power Settings.

Or Go to "Ask Me Anything"/Cortana ( the start menu search feature and type in... "Power Options".


EASIEST WAY ---> Right click the windows 10 logo/start button. Click "Power Options".

I could swap between high performance and power saving and it would reset by itself, but for some reason when I opened skype the fans came on blazing and it would not go below 100%, so I did my method and it didnt change anything this time, ended up finding this backdoor/work-around. Works great, thank you.

Andrews Response worked for me.

  • 1
    Welcome to Super User. Please don't post an answer to confirm that another answer worked. The site's Q&A format reserves answers for solutions to the question, and each answer should contribute another solution. The way to indicate that an answer was useful is to invest a little time in the site and you will gain sufficient privileges to upvote answers you like.
    – fixer1234
    Nov 15, 2016 at 22:21
  • 1
    I feel that my comments added to the discussion, I also added information that someone google searching it could use for keywords. My comments were strategic and not simply "Saying that another users answer" worked for me.
    – RickMc3280
    May 25, 2017 at 19:37
  • Good point, and probably why it didn't attract downvotes. In general, though, the site is a knowledge base of solutions. Answer posts are intended as complete solutions to the question. Useful information that supplements another post is better as a comment, which requires a little more rep. If it's a relatively minor improvement, it can even be proposed as an edit to the post, in the form of a supplement (and attribute it to yourself so you aren't putting words in the original poster's mouth).
    – fixer1234
    May 25, 2017 at 19:48
  • Thank you for understanding. Sometimes I have to remember the keywords I used because it pulls up things that I dont want. I still have this issue on my computers and have to come back to this thread anytime I format my machine. I wish Microsoft would fix this issue. I had to create a custom BAT file to fix this every hour, and somehow and for some reason it continues to occur.
    – RickMc3280
    Sep 21, 2020 at 15:28

I had the same issue on an MSI Laptop with VR capabilities (GE62VR Apache Pro). I turned off the VR Ready setting on the Dragon Center and voila! CPU back to normal


I had the same issue and found the easiest way to fix this.

I tried this on Windows 10 pro only.

Go to start and search "power plan" --> choose "Edit power plan"

Choose "Restore default settings for this plan"

If you did this while opening the task manager windows side by side you should notice that the CPU usage drops suddenly to a normal state.

enter image description here


For me, it turned out to be a power plan configuration. In some instances, setting this back to "Not Configured" will instantly resolve the Task Manager issue.

gpedit.msc > Computer Config > Admin Templates > System > Power Management

Set both of these to "Not Configured":

Select an active power plan
Specify a custom active power plan

If on a domain, run gpupdate /force.

This may not be the resolution for all causes, but at least one. :-) Once this was set back to "Not Configured", Task Manager instantly began functioning correctly.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .