0

My son recently built his first PC box.

He had it running perfectly, loaded Windows 10, games, etc.; then he added a second 8 gig ram stick, (exactly like the first) and he hasn’t been able to boot it up since.

We have tried resetting the ram, adding new additional ram, removing the graphics card, reseating connections, and even waved an olive branch during the full moon.

The machine continues to beep long beeps and does not boot.

He has tried to contact the Gigabyte co., with no success.

Any help would be greatly appreciated.

Specs- Gigabyte motherboard GA-78LMT-USB3 Rev:6.0 Amd FX 6300 Gigabyte radeon r7 240 Psu-500watt Ballistix 8 gig stick(s) DDR3 1600 mhz


Update:Problem solved with a new motherboard

closed as too broad by Ramhound, fixer1234, mdpc, Deltik, BlueBerry - Vignesh4303 Apr 8 '16 at 10:01

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • See superuser.com/questions/797012/… Also, does it work if you revert back to 1 RAM stick – Dave Apr 7 '16 at 11:56
  • You should lookup the beeping pattern in your motherboard manual, it can sometimes mean that other things have gone wrong, like something got loose or something... – rogerdpack Apr 8 '16 at 23:59
3

Have you checked the system manual? On page 11 it notes how memory must be installed, with 2 DIMMs they must go in slots 1 & 3 from the front of the board.

Are both 8GB DIMMs the exact same, meaning same capacity, brand, speed, timings, and chips used? This Gigabyte motherboard does not support configurations of differing pairs of RAM if Dual Channel is enabled in BIOS.

Gigabyte only certifies a handful of RAM to their motherboards, but it is hardly all encompassing, but they will rarely give direct support to modules not on their tested list (not that they won't work, but it does explain Gigabytes lack of an answer).

Odd though, I usually find appeasing the digital gods by waving an olive branch under the full moon fixes most computer problems... I'm surprised it didn't work for you.

  • Yes, we tried slots 1 and 3. It was fully functioning with a single stick. After failing to boot with the 2 sticks, we reverted to the original single stick, but it still failed. The two sticks are identical. I don’t see it listed on the pdf. My son used pcpartpicker.com for picking the components. – alsvar Apr 3 '16 at 18:32
  • Could you have bumped or moved something else, like the CPU or a cable? Either that or the memory is not seated correctly, or (least likely) the motherboard is defective. Sometimes with a new build something doesn't get seated right, the answer if sometimes just tear it down and rebuild it. – acejavelin Apr 3 '16 at 18:36
  • He just dismantled it completely and reassembled it, same outcome, long beeps. I think we have come to the end of diagnosis given the ( or because of lack of) tools and knowledge we have. I’m afraid that he might have zapped something while installing the ram. – alsvar Apr 3 '16 at 22:46
  • Long beeps continuously typically means it can't see any memory. I would try a different stick of compatible RAM and if the result is the same RMA the mainboard – acejavelin Apr 3 '16 at 22:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.