0

When I try to "remotely" login to my ASUS RT-AC87U Router, I'm getting below message and I'm not sure what to do?

External IP: 17x.xxx.xxx.xxx
Internal IP: 192.168.1.xx

to login I use:

17x.xxx.xxx.xxx:80 

(I'm using port 80 as 8080 gives a "connection failed" error)

but even with port 80, I am receiving below message:

Settings have been updated. Web page will now refresh. Changes have been made to the IP address or port number. You will now be disconnected from RT-AC87U. To access the settings of RT-AC87U, reconnect to the wireless network and use the updated IP address and port number.

What is needed to overcome this issue please?

10
  • Looks like the port number may have been changed to one you may not know. You may need to reset your router and reconfigure it from scratch. Note that if you enabled HTTPS the port number is going to be 443 and you need to specify https:// in the address line.
    – LawrenceC
    Apr 4, 2016 at 19:15
  • HTTPS was not enabled as far as I remember (tried and didn't respond). Unfortunately, the router is located in another country where wife and kids live and they do not understand a single thing of what I say them to do...
    – Bulent
    Apr 4, 2016 at 19:21
  • You might try telnet or ssh to standard ports and see if you can get in that way. This model runs "ASUS-WRT' which is a rebranded OpenWRT with some custom software. So you can check OpenWRT guides for command line configuration. If you can't get in via telnet or ssh, you can try asking your wife/kids to start up Teamviewer and then try accessing from the internal IP via the Teamviewer session. If that fails, you are out of luck.
    – LawrenceC
    Apr 4, 2016 at 19:42
  • Try telnetting to that IP. Apr 4, 2016 at 20:16
  • Dumb question... Is your 17x.xxx.xxx.xxx address in private space (range of 172.16.0.0-172.31.255.255)? Are trying to access it from outside of your LAN or from a device connected to the router?
    – acejavelin
    Apr 4, 2016 at 21:07

1 Answer 1

-1

I've got 3 RT-N66U's at my clients setup as APs and this problem is driving me nuts. They're great routers and so far no issues with them but it's embarassing to keep asking employees to reboot them for me manually after each firmware update (last one to 3.0.0.4.382_50470) as I am working 500 miles away. I've tried everything, clearing browsers' cache, different browsers, different OS platforms, on-site PC via VPN and no joy - am getting all the time this nonsense message until someone physically pulls the plug then they're back to normal:

The connection has timed out

The server at XXX.XXX.XXX.XXX is taking too long to respond.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer's network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

I've even tried scheduling autoreboot which didn't help.

So, the answer is no solution for original Asus firmware affecting no only this device but others unless you use third-party firmware such as Merlin, Tomato or WRT depending on which hardware version you have. I have not tried the telnet or ssh yet as I cannot access the routers atm :/ Will edit and update when find a solution.

Try enabling telnet first, updating firmware then using telnet log into the router 'telnet YOUR_ROPUTER_IP' then use the same admin username and password used for web interface, as soon as you're in issue 'reboot' command and hit enter. I just tested this command and managed to reboot one of the routers that was manually rebooted by staff after fw update so it might work even though ACP isn't. Don't forget to turn off telnet access if you don't use it (for security reasons).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.