1

I'm trying to get a Ubuntu VM running on my Win 10 machine . I don't have much experience with this (did it once a few years ago on a different machine, and didn't have any problems), and I'm not sure what's going wrong here.

So I've installed virtualbox (v5.0.16), got my Ubuntu ISO (32bit v15.10), and I can add a new machine, point it to the ISO and go through the installation process. Everything seems fine up to that point. When the installation's finished, I get a box saying I have to restart the machine, click okay, and after a few minutes I get this:

I/O error

I tried searching around for information about this, couldn't find much, but there was some suggestion that the installation disk might still be mounted. Virtualbox claims this isn't the case though.

If I restart the machine, I get the Ubuntu background flicking with a black screen. After a while an error message popped up, also flickering.

Ubuntu internal error

There's a lot of text in 'more details' and it's a massive pain to screenshot because of the flickering, so I've left out details of that. If there's a specific thing to look for, I can find it and get a screenshot.

One other possibly relevant detail I can think of: my machine is 64bit, but the VM is 32bit. Also, I have tried just deleting the VM and doing a new installation, and I got the exact same result.

0

In the Windows control panel, select programs and features, and then turn windows features on and off.

In that panel, turn off Hyper V.

That should allow virtualbox to run both 32 and 64 bit operating systems.

After the install of Ubuntu, go to Virtualbox settings and make sure that external media is unset, just to be sure.

If that doesn't work, please edit and post some more detailed error messages.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.