1

I searched for a very long time and I can't find anything that fixes the issue.

My issue is not only that my touchpad doesn't work, but that it isn't detected.

The command from the debian wiki returns nothing (egrep -i 'synap|alps|etps' /proc/bus/input/devices)

Built version:

$ uname -a
Linux slava-Aspire-E5-773G 3.19.0-32-generic #37~14.04.1-Ubuntu SMP Thu Oct 22 09:41:40 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

I suspect that it is a driver issue, however I have no idea how to check that and even less fix it.

A fix or debugging assistance would be very nice ^^

2
  • Could you post what model of laptop you have? – Kredns Apr 11 '16 at 16:21
  • @LucasMcCoy Acer Aspire E 17 – Slava Knyazev Apr 11 '16 at 20:37
1

I would try installing the Synaptiks touchpad tool. This solved my issue when my touchpad wasn't recognized on my laptop.

sudo apt-get install synaptiks
1
1

UPDATE

I managed to solve the issue. It seems windows had the ability to mess with a bios setting called 'Advanced Touchpad' or something like that. I just disabled it in bios and everything works now.

-1

Same issue here with a Toshiba Satellite. The touchpad did not work anymore after upgrading from Mint 17.1 to 17.2. Windows was not involved here. Solved in the Bios: Advanced > System configuration > Internal Pointing Device > Set to Enabled

Not the answer you're looking for? Browse other questions tagged or ask your own question.