49

When switching between workspaces in Win10 using, ctrl+win <arrow-keys is it possible to disable the animation for it?

4
  • 1
    You could do the opposite of this post Virtual Desktops with No Transition animation Apr 13 '16 at 10:27
  • @NetworkKingPin it is acceptable, but is there no way to disable the animation when switching workspace only?
    – starcorn
    Apr 13 '16 at 10:31
  • 1
    I will have to get back to you on that when I get to my home setup there has to be a way. Apr 13 '16 at 10:36
  • 1
    Have a Look at this article go to Regedit and look at the options it may be the fading on custom. Play with them and let me know for sure have a look Here Apr 13 '16 at 10:40
64
  1. Click on the Start button (or push the Windows key on your keyboard)
  2. Type "Adjust the appearance and performance of Windows" and select it from the suggestions menu.
  3. Uncheck the checkbox for "Animate windows when minimizing and maximizing".

This will stop the animation when switching between Windows 10 Workspaces/Desktops.

1
  • 1
    This works. Any idea if it's possible to make the transition quicker for the touchpad selection as well?
    – laur
    May 4 '20 at 9:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.