1

I'm trying to link my company outlook account onto my personal laptop because sometimes I work from home. I went into file -> info -> account settings -> change on my company computer, but didn't find any info on incoming/outgoing mail server. All I see are:

  • Server (with a checkbox for "cached exchanged mode")
  • User name for account

When I try to add a new exchange account on my home computer, it forces me enter "incoming" and "outgoing server", when I choose IMAP. Where do I find this info? I had no problem adding the exchange account onto my phone, the only field I had to enter on my phone was "server" and "domain".

Thanks.

  • You're work connection is using an Exchange connection. IMAP may not even be enabled or allowed form the outside, etc. You should discuss with your email server admin about gaining access to it from the outside, they'll be able to provide you the information you need. – Ƭᴇcʜιᴇ007 Apr 14 '16 at 13:29
  • As @Ƭᴇcʜιᴇ007 mentions, using exchange requires (usually) different connection values. Speak to tech support about it. – Raystafarian Apr 14 '16 at 13:35
  • What client are you using for personal use? If it is also Microsoft Outlook, you can likely just configure it using the webmail address. Ask your techsupport what the webmail address is. It'll be something like: remote.company.com/owa of course you can also use your webbrowser and use webmail. – LPChip Apr 14 '16 at 14:22
  • In Outlook 2013, It is File, Info, Add Account... Its right above Account Settings. Not sure how it looks in Outlook 2010. – Sun Apr 14 '16 at 17:10
0

It sounds like you are trying to add an Exchange account to an existing Outlook profile. Instead you should create a new Outlook profile under Start > Control Panel > Mail > Profiles > Add. It sound like your company has Autodiscover enabled externally so just input your email address and then add your work AD credentials.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.