2

I received a Pendrive from my coaching classes loaded with notes and videos. The content in the Pendrive is protected and now the content has expired. I am unable to view the content any more and it's a 32 GB which is full and cannot be used.

I am unable to format the Pendrive. I am not able to find a format/delete option.

enter image description here

No format option and there is no delete option for files in the Pendrive.

Some things I tried-

  • Command Line (DiskPart) Pendrive was not listed in the Disk List.
  • Tools like-Kingston formatting tool and Apacer Repair Tool (didn't show any disk)

Is there any way by which I could reuse the Pendrive?

Is the UDF format causing the problem?

Also some kind of TrusCont Protection Tool is present in the Pendrive. Please help me. I have two such Pendrives and I would like to use it instead of throwing it away.

0

The windows disk manager has many fails. I reccomend you something more powerfull like AOMEI Partition Manager.

If it doesnt work you could try to format the USB from linux.

  • Mine is windows 10 and what I am trying is something very basic and already tried out some well known tools. I will have to disable the TrusCont protection somehow. – Mathews Mathai Apr 18 '16 at 11:44
  • Also Disk Manager shows no partition options for the Pendrive. – Mathews Mathai Apr 18 '16 at 11:45
  • Try this – Angel Sanchis Apr 18 '16 at 11:52
  • That's something different. My pendrive is not even recognized on the command line. It is being hidden by TrusCont. – Mathews Mathai Apr 18 '16 at 11:54

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.