4

I can't get videos to play in Chrome. Every other time, I've had to turn off Hardware Acceleration then turn it back on as described in this answer (Chrome youtube doesn't play/Twitch plays with no sound), but now that doesn't even work! I even tried incognito mode. Videos play in VideoLAN and IE.

chrome settings

Here are some examples of videos that won't play: https://vimeo.com/channels/staffpicks/162334918, https://www.facebook.com/ABC7MorningShow/videos/vb.603158273027819/1198044330205874/

I tried to disable this setting, chrome://flags/#disable-accelerated-video-decode, but it still won't work.

I tried to disable Pepper Flash, chrome://plugins/, but it still won't work.

pepper flash

Version 50.0.2661.75 m, Google Chrome is up to date. They release a new version, Version 50.0.2661.87 m, but it's still broken.

Windows 8.1

  • So, do you have Pepperflash and Adobe' flash? Which one is enabled now? – Alexiy Apr 26 '16 at 6:04
  • Not sure Flash player should make a difference as both services use HTML5 video player and Flash as a fallback... if you're using Chrome (I'm also using 50.0.2661.87 m) then it should work. Try disabling all third party extensions, reset Chrome and even try backing up/re-creating your Chrome profile. – Kinnectus Apr 26 '16 at 6:07
  • @Alexiy Nope, that is the only Flash. I think Chrome disabled NPAPI so external plugins like Flash won't work. Should I try to install Adobe Flash? – Chloe Apr 26 '16 at 19:04
  • @BigChris I did try it in a private browser session which disables all extensions. – Chloe Apr 26 '16 at 19:04
  • @Alexiy These are all the plugins installed: 'Widevine Content Decryption Module - Version: 1.4.8.885', 'Chrome PDF Viewer (2 files)', 'Native Client', 'Adobe Flash Player - Version: 21.0.0.216'. – Chloe Apr 26 '16 at 19:07
3

I had to remove --audio-buffer-size=2048 from the command line shortcut which launches Chrome and restart it. I undoubtedly had to add that a long time ago in order to fix some other problem with Chrome and videos.

It seems many people had this problem too. I saw many results for different operating systems. Here is one for Windows 10 (even though I have 8.1) https://www.reddit.com/r/techsupport/comments/3ffhkz/choppy_audio_in_google_chrome_after_upgrading_to/

-2

I don't know the fix for chrome but I've found that Google Canary tends to work for me when something's gone wrong in chrome. Here's a download: https://www.google.com/chrome/browser/canary.html

  • OK the Canary worked, but all of my extensions and bookmarks are missing! Plus all my open tabs! And saved passwords. It's not really much better than using a different browser. – Chloe Apr 21 '16 at 4:31
  • 2
    This is really a comment and not an answer to the original question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. Please read Why do I need 50 reputation to comment? What can I do instead? – DavidPostill Apr 21 '16 at 9:31
  • @Chloe you can sign in into chrome and all your currently open tabs, saved bookmarks and passwords will be synced to any device you login from. You can also do a manual import of your data. This and this may help. – alljamin Apr 26 '16 at 6:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.