1

I sincerely hope you can help. I have a Canon Pixma Mg3550 and it is the worst printer, well piece of technology even, I have ever encountered.

Nearly every time I try to print something it either just doesn't print, sitting there with no messages or warnings, it just does nothing, or it takes the paper in and prints a few lines and then stops, waits a few seconds before spitting the paper out unfinished.

I know the wifi signal at this end of the house isn't great, but it even does this with the booster and when I moved the router into the hallway opposite the door to the office.

We bought a cable to connect it to the PC via the USB port, when it prints through this it works fine, but to get it to work through this I have to download and reinstall the driver for this from their website every time I turn the computer off. If I turn the computer off and then come to print something a day or two later, it just automatically prefers the wifi connection and the only way I can find to stop it using it is to download the drivers from the canon website.

Does anyone know how I can permanently disable the wifi connection on this printer? I'm running Windows 10 if that helps.

Many thanks

Matt

0

Try the following:

  1. Make sure that the machine is turned on
  2. Press and hold the Stop button until the Alarm lamp flashes 18 times.
  3. Release the Stop button.
  4. Press the Black Start button.

The WiFi lamp goes off.

Note:
If you want to enable the wireless LAN, press the Color Start button in step 4.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.