0

In MS Word, when I try to comment in a file someone shared with me, the text defaults to Right to Left, even if the whole document is in English.

The author of the text has Right to Left languages installed, but I don't. My language settings of MS Office are English, new files have 'Left to Right' by default, so this SU article about getting Office to go 'Left to Right` by default does not apply.

I saw previous questions here on SuperUser & StackExchange were by people who had Right to Left languages installed and can switch it off. In another post I found Ctrl + Shift + Left/Right would reverse text direction, and that works but is tedious. Another post explains how to add buttons for R2L and L2r on the ribbon, but then still any new paragraph needs to be adjusted.

How to eliminate this default R2L direction, ideally in any new document that would come my way, or at least for for a whole document?

I have: MS Word 2013, Windows 7

1

Comment direction is controlled by the Comment Text style, so you'll need to change that style.

  1. Place your cursor within a comment (doesn't matter which one).
  2. From the Home tab click the Left-to-Right Text Direction button. enter image description here If you can't find this button, right click the comment text, select Paragraph... and you can select Left-to-right from there. This will set the direction of that one specific comment to LTR.
  3. Click Alt+Ctrl+Shift+S to display the styles window.
  4. Click Options ... and then under Select styles to show choose All styles.
  5. Scroll down until you see the Comment Text style. Hover above it with your mouse and then click the small arrow that appears next to it.
  6. Click Update Comment Text to Match Selection.

This will set the direction of all comments to LTR.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.