0

For Windows 10 Education edition Dell suggests using SonicWALL Mobile Connect to connect the VPN run by my educational institution. After installing and running SonicWALL Mobile Connect for the first time I am able to connect to the VPN without any problems. When I disconnect and try and reconnect again it fails with the following error message:

The network connection could not be found

Despite it failing to connect it can still detect if I entered my username and password wrongly which suggests communication at some level still occurs between me and the VPN. Windows Firewall has also been completely disabled during this process.

To help investigate the issue further I have created a virtual machine with a snapshot taken before the first connection to the VPN is made. This allows me to easily return the OS to a working state which ended up being more convenient than using a system restore point on my psychical machine.

At the moment the only idea I have is to try and isolate what changes are carried out during the connection process and undo them until I find the change that is preventing me from reconnecting. With thousands of registry changes made during this process I am simply looking for any suggestions for where I should focus my attention or other ideas to help troubleshoot the problem.

  • this sounds like a software bug from sonicwall mobile connect. maybe there is already a fixed/new version out there - else i would encourage you to fill a bug report or contact the product support by phone – konqui Apr 23 '16 at 7:00
  • Yeah it certainly looks that way but Dell only offer support to the owners of the firewall and not its end users. There will be a long lead time before my IT department recognise this as a bug then report it to Dell who would then need further time to develop and release a bug fix for SonicWALL Mobile Connect. In the meantime I am keen to find a work around until then. – A Dark Divided Gem Apr 23 '16 at 15:35
0

in previous versions of sonicwall mobile connect, server name or address was like this: x.x.x.x:4433 in windows 10 sonicwall mobile connect app it should be changed to https://x.x.x.x:4433

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.