0

I have two languages on my Windows 8.1 computer: English and Russian.

When I use Alt+Shift while the language is set to English, everything is working as it's supposed to; however, using this shortcut when I have Russian language doesn't change it back to English.

I've tried to change the shortcut to Ctrl+Shift and it's working just fine. Win+Spacebar is also working fine.

The problem suddenly appeared today; there weren't any Windows or driver updates.

0

You might need to set a keyboard shortcut for each language with windows 8 for more Click Here it explain how to switch between keyboard input languages.

  • The thing is that I want to do the same thing as in this instruction, but it just doesn't work for me. Thank you for replying! – nooby Apr 24 '16 at 14:24
  • Read the explanation under this header **How to Switch Between Input Languages via Keyboard Shortcuts ** look for it here you have to change the settings in "Control Panel -> Clock, Language, and Region -> Language". – user555689 Apr 24 '16 at 14:59
  • My settings are the same as in this instruction, and it's working as intended, but only when i'm switching from Eng to Rus, it doesn't work the other way, meaning that i can't switch using Alt+Shift from Rus to Eng, but Win+Space is working, and what's that i want to solve, i want Alt+Shift working all the time. I know how to assign and change shortcuts. – nooby Apr 24 '16 at 15:27

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.