3

I've recently upgraded from Windows 7 Ultimate to Windows 10. I am having what appears to be the exact same issue as the question asked here. My start menu search does not appear to be indexing windows settings; there is always 0 results when I search under the settings category.

I've attempted all of the solutions mentioned in the thread (and anywhere else I could find, for that matter): rebuilding my search index, restarting the search service, and checking Allow files in this folder to have contents indexed in addition to file properties in C:\Users\username\AppData\Local\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState\Indexed (In my case it was already checked, so I unchecked, applied, checked it again, applied, restarted my computer/explorer/the search service).

This has been very frustrating and I would appreciate any advice short of reinstalling Windows 10.

Here's a screenshot of what my search should index:

image

  • Related – Ramhound Apr 25 '16 at 16:28
  • I also tried the solutions in this thread (rebuilding the index, making sure my user folder is included, removing all of the exclusions, and running that powershell command, restarting the search process/service), but with no success. It's strange that In every almost case this question was asked, there was some solution, but nothing has worked for me. – theBoarialist Apr 25 '16 at 18:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.