2

Why does Ubuntu 16.04 fail to restart properly after installation?

I attempted to install Ubuntu 16.04 on Virtualbox 5.0.18 on a Windows 7 x64 host. Every time the install completes and I click to restart the system, it freezes on:

piix4_smbus 0000:00:07.0: SMBus base address uninitialized - upgrade BIOS or use force_addr=0xaddr.

enter image description here

4
  • What has your research effort shown using Google? Questions on SU are expected to show some research effort on your part and should be included in your question. – Moab Apr 25 '16 at 21:12
  • I have done so and saw a bunch of unrelated issues. The solutions to the threads that did describe my issue recommended doing an unclean power off, which didn't seem right. – os2firefox Apr 26 '16 at 19:23
  • Its always better to show what you have tried or found searching, this way we do not waste your time giving comments or answers you have already tried of found. – Moab Apr 27 '16 at 0:12
  • I see, makes sense :) – os2firefox Apr 27 '16 at 21:00
1

Take a look here: https://askubuntu.com/questions/298290/smbus-bios-error-while-booting-ubuntu-in-virtualbox

There are several options that have worked for people.

I had exactly your scenario. After trying many things I did a reset from the VirtualBox menu and it booted. This was probably just luck.

-2

Try and change the chipset in the settings, this worked for me some time ago when I had this error. Either the IDE controller chipset from PIIX4 -> ICH6 or the MB chipset from PIIX3 -> ICH9 or both. I always to use the newest emulated hardware.

As for why it happens, I cannot tell you.

2
  • 1
    How does one change the chipset precisely? You should provide specific details on how to do it. – Ramhound Apr 25 '16 at 19:55
  • I changed both the IDE controller to ICH6 and MB chipset to ICH9 and still get the same hang after clicking to reboot. – os2firefox Apr 26 '16 at 19:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.