5

Host: xubuntu 16.04 amd64
Guests: xubuntu 16.04 and lubuntu 16.04

The vm crash right away when booting for the very first time from the desktop iso's. The screen gets garbled. And that's it. The picture shows the xubuntu 16.04 screen. Lubuntu's 16.04 looks evenly strange.

enter image description here

Lubuntu lets me select a language. Xubuntu crashes after the dot animation. xubuntu 15.10 seems to install properly.

Is this a known problem?

Forgot to mention this is VirtualBox 5.0.18_Ubuntu r106667.

  • I had the same problem, but it's working when I disable PAE/NX... – wb9688 Apr 30 '16 at 8:18
  • 1
    That doesn't seem to be my case - it was already disabled. Enabling it didn't help either. :-( – Jan Goyvaerts Apr 30 '16 at 10:59
  • Did you get any progress on this? I have the same and it drives me crazy! – Daniel Szalay Oct 6 '16 at 20:31
  • Nope - still same problem. I've tried it with the latest 16.04 releases. – Jan Goyvaerts Oct 9 '16 at 19:42
2

Not really a solution, but to work around the problem, you have to issue the guest OS Ctrl+Alt+F2 followed by Ctrl+Alt+F7. This will cycle through the TTY and back to X11, therefore restoring resolution to the correct value. In order to issue the Ctrl+Alt+FX combo you should press Host_key+FX. (Host_key is by default mapped to the Right Ctrl key in VirtualBox). Oracle seems to consider this a bug in Ubuntu, and therefore will not try to solve it.

Alternativey, you may also reinstall and run Ubuntu on "EFI mode". Makes the issue disappear, and seems to work well enough for me.

| improve this answer | |
  • 1
    Working in EFI mode works. That part should be marked as the correct answer. – CONTRACT SAYS IM RIGHT Jan 2 '17 at 22:02
1

I was facing the same problem and to my surprise the virtualization feature was disabled by default in BIOS. The issue was gone after enabling (both VT-x and VT-d).

Also, I have disabled Hyper-V via powershell using this guide.

Version 5.1.6 r110634

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.