I have currently found out that System Volume information folder on my external HDD takes around 124GB of space. Hence I decided to delete it to free up some additional space. But for now everything what I have tried did not succeeded.


  • External hard drive has 1TB capacity and was previously used for backups and creating restore images (not anymore).
  • It's connected via USB 3.0 port.
  • System protected files are displayed.
  • All operations are performed on the clean install of Windows 10 Pro x64.
  • Formatted in NTFS
  • I only have one 1TB drive so moving files to another drive will not be an option.

So, what I have tried for now:

All the instructions provided here, meaning:

  1. takeown /f "F:\System Volume information" /a /r /d y
  2. icacls "F:\System Volume information" /t /c /grant administrators:F System:F everyone:F ("Are you sure?") y
  3. rd /s /q "F:\System Volume information"

This only helped me to delete one of the folders with a bunch of .db files in System Volume information folder. And I get Access denied as previously.

What I also thought of is to create a separate partition on this drive and move all the files there then format the partition with System Volume information and merge partitions back. This did not work quite well as creating new partition also created a System Volume information folder. And it took quite a while to do the partitioning.

I have gone though following posts:

How to delete "System Volume Information" folder from external drives?

How to delete a folder from external drives if names are too long (like System Volume Information/content...)?

Any suggestions guys?

NOTICE: I don't want to use third party software like Unlocker, Eraser or anything similar to these two. There should be a legit way to get rid of the files in Windows without third party software.

  • Do know about removing it completely, but you may be able to reduce its size considerably by turning off System Restore for the drive.
    – martineau
    Commented Apr 28, 2016 at 17:35
  • Did you manage to remove the folder?
    – yoyo_fun
    Commented May 4, 2016 at 19:37
  • The folder will most likely come back by itself. It’s part of how Windows works. Simply set Windows to hide protected files and folders and it won’t be visible. If the folder is big, that’s because shadow copies exist on the drive.
    – Daniel B
    Commented Jun 16, 2016 at 17:07
  • Does not work on Windows 11: cannot delete 2 files, access denied. Also cannot take ownership over them.
    – Anixx
    Commented Nov 17, 2021 at 23:48

10 Answers 10


As I did not receive any other answers to my question and it is still open - I decided to provide my own answer.

Quick notice: it's not possible to remove System Volume Information folder and its contents even with third-party solutions without taking an ownership of the folder.

Here is the approach what does not involve installing any third party solution. The original solution can be found here.

Here is the quick re-cap of the mentioned above solution:

  1. You need to TakeOwnership over the System Volume information folder. For doing so, you need to create TakeOwnership.reg file which can also be downloaded here. This is what goes inside the TakeOwnership.reg file:
Windows Registry Editor Version 5.00

@="Take Ownership"

@="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"
"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"

@="Take Ownership"

@="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t"
"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t"
  1. For the created TakeOwneship.reg file to take effect you need to run it, meaning just double-click on the newly created file.

  2. After Taking ownership (running the .reg file) you need to run following commands in command prompt (opened with Administrator privileges):

  3. Attrib -s -h -r "{drive}:\System Volume information" /S /D

  4. RD "{drive}:\System Volume information" /S

Where {drive} is the letter what your external drive has.

That all the steps what I have taken in order to be able to delete the System Volume Information folder from the external HDD. This worked fine for my machine Win 10 Pro x64 and I've got my extra 124GB.

@Scott in his comments points out for a missing explanation for a more precise description of what exactly these commands do as well as proving why this method exactly works and other methods do not work.

  • Regarding to the meaning of the commands - I am not aware exactly what they do, I can only refer "primitively" that these shell commands help to take "full ownership" of this particular folder (more precise/technical description is welcome).

  • This method "works" better than others, because I was not able to find any other method what actually "work". And only following precisely these steps helped me to delete the folder in order to free up space on my external HDD.

Hope this will help others who have similar issue.

  • What role does the TakeOwnership.reg file play? Why do we need it? Can you post it?  (That link you posted looks a little fishy, and, in any case, we don’t like answers that depend on external links.) How do we take ownership?  With the takeown command (which you mentioned in your question, with the indication that it wasn’t helpful)? Have you done this?  If not, why do you say, “This worked fine for my machine”?  If you have, why do you say, “as I’ve understood”? Please do not respond in comments; edit your question to make it clearer and more complete. Commented Nov 19, 2016 at 17:28
  • @Scott I have updated the answer. Commented Nov 20, 2016 at 4:52
  • 1
    Thanks for posting the REG file.  But it looks like all it does is put the takeown command into the Windows Explorer context menu. (And P.S. I asked how you take ownership — I'm guessing that you do it through the context menu, but you still haven't described that.) Can you explain how this works when running the takeown command directly (as mentioned in your question) doesn't? Commented Nov 20, 2016 at 6:42
  • @Scott I have no idea how to explain what you are asking. If what was mentioned in my question did not work - then it didn't work - there is no way around it. Perhaps you could help me figuring out the answer to your question - why takeown command didn't work and why creating a new registry key worked. Commented Nov 20, 2016 at 7:25
  • To take ownership it is MUCH easier to just add it to your context menu. Here is a place where you do one download, a couple of clicks, then you can right-click and take ownership of anything: howtogeek.com/howto/windows-vista/…
    – SDsolar
    Commented Aug 14, 2017 at 18:22

In my experience the answer to limiting the space used by System Volume Info on an external drive is NOT to delete it, as it returns again. Here's what worked for me (Windows 10 X64).

  1. Tell Windows not to index that drive.

    (a) In My Computer (or This PC) right-click the external drive, on General tab clear the "Allow files to have contents indexed" checkbox.

    (b) Search Windows for "Indexing Options" & run. Click Modify and clear the checkbox next to your external drive. (Say yes to "folders and sub-folders as well" & click Apply, then be patient.)

  2. Tell Windows not to create restore points on that drive.Search Windows for "restore point" & run. Click on Create a Restore Point. Click the external drive, then the Configure button, and select Disable System Protection.

  3. Limit Windows' "Shadow Copy" feature on the external drive [without disabling the service, which would affect all drives]. Open an elevated command prompt.

    To list the space currently used by shadow copies: vssadmin list shadowstorage

    To limit the space used by shadow copies on Drive F to 1gb: vssadmin resize shadowstorage /on=F: /For=F: /Maxsize=1GB

    To validate changes: vssadmin list shadowstorage

Note: the source of the vssadmin commands: http://lifeofageekadmin.com/disappearing-space-on-windows-2008-r2-caused-by-system-volume-information/

  • 1
    Gads. First of all, in Win8.1 I do not get the option about indexing USB drives. If I didn't use Acronis True Image I would just disable the Volume Shadow service. Instead I just periodically use rmdir /s "f:/system volume information" in an administrator CMD window.
    – SDsolar
    Commented Aug 14, 2017 at 18:20

I easily deleted it.
- I was using that hidden admin account

net user administrator /active:yes

- In the normal windows GUI I took ownership of the folder and gave myself permissions to everything (did this with subfolders too).
- Then wrote this in cmd

rd /s /q "F:\System Volume information"
  • 2
    You left out the takeown command: takeown /f "name" /r /d y
    – SDsolar
    Commented Jun 11, 2017 at 3:36
  • This can work by launching cmd.exe host (eg Windows Terminal) as an Admin. I needed this to delete a folder that used to be mapped to a Drive Letter. Commented Dec 14, 2020 at 9:45

If you have the bash shell installed in Win10 it's fairly easy. Just mount the drive and then remove the files and folder. I just tried it.

EDIT - Nevermind, mine eventually did come back. What a PITA. Thanks M$.

Mount removable media: (e.g. D:)

$ sudo mkdir /mnt/d
$ sudo mount -t drvfs D: /mnt/d

You can try mount your external HDD on a Linux machine and delete the folder from there.

Another solution would be to copy your data on a different drive, format the external drive and then copy the data back.

Another thing you could try is to use a program for erasing files, like 'eraser' or some other application that is used to delete files and folders from hard drives. This solution would be the simplest in my opinion. I have used it to delete files that I could not delete from Windows due to various errors.

  • Please read my question once again.That's exactly why I mentioned that it is 1TB hard drive. I don't many 1TB drives just laying around. Commented Apr 28, 2016 at 11:06
  • I have read your question. I know that the external Hard drive has a 1 TB capacity. You did not mention that your internal drives have a smaller capacity nor did you mention that you do not have any aditional external drives. The best solution for you is to try to use 'eraser' or some other program for deleting files. It does not involve another drive nor a linux installation. The application is free and open source. You can download it here: eraser.heidi.ie
    – yoyo_fun
    Commented Apr 28, 2016 at 11:09
  • Updated my question with more details. Commented Apr 28, 2016 at 11:48
  • maybe it is a silly question but did you run the cmd 'as administrator'? I had this problem one time where the not every command would work because I forgot to run the cmd utility with administrator privileges.
    – yoyo_fun
    Commented Apr 28, 2016 at 11:53
  • Running cmd with administrator privileges. Commented Apr 28, 2016 at 11:56

I was having the same problem and here's what I found on another site. I tried it on my Windows 10 system and it removed over 250 GB from the System Volume Information folder, bringing it down to 10.1 GB. (Ref: http://www.tomshardware.com/forum/id-1800984/delete-system-volume-information-space-drive.html )

bleijendeckers September 14, 2013 1:35:42 PM

The system volume information is a folder that contains information so Windows can "repair" your system when something fails. It is possible that there are too many images (copies of hard drive files and settings etc) stored and this is filling up your hard drive. What you can do is go to Windows Explorer and right click on your C drive. Choose properties and in the properties screen you can see your disk (probably coloured almost completely in blue) and below it there should be a button that reads "disk cleaning" or something like that. I run the dutch version and it is called "Schijfopruiming" so forgive me if my translation is a bit off.

Click that button! And wait for Windows to complete it's scan of the drive.

There comes a window where in the lower left you can click something that reads "clean system files". Click that button! And wait for Windows to complete it's second scan of the drive.

Now you have an additional tab that reads something like "more options". Click that tab.

The lower option is "system restore and shadow copies" or something like that. Here is says you can save additional disk space by removing all but the most recent restore points. If you click the clean up button below that one it will delete all restore points and shadow copies except for the last one. This does however mean your system should run fine, as you can no longer restore it to a previous state with the exception of the last stored one.

If it is the system volume information that is too big, it should get very small after the push of that button.

This info is given on the basis of windows 7, if you run a different version it is possible that texts read a bit differently but it should be more or less in the same spot.

Good luck :)


I would think accessing that file from Puppy Linux would enable deletion of it (or copying),if not preventing recreation unless further steps are taken.

As for me, wish there was a way to change the location of the system volume information folder to an external drive, and to easily configure Windows to create more restore points (versus doing this). I have over 50gbs reserved for the C drive restore points, yet Windows left only one after the last update.

  • This howtogeek.com/278388/… seems to be a better tutorial regarding creating more restore points.
    – user263693
    Commented Jan 13, 2017 at 17:43
  • This is really more of a comment than a solution.
    – fixer1234
    Commented Jan 13, 2017 at 18:23

Beside using Linux (as some have suggested) if you are not looking for a permanent solution using rmdir "System Volume Information" \s when inside the root folder of the partition of the external storage should work (at least on Win10).

Formatting clearly doesn't work because it unmounts the external device, erases its data, creates a new partition and then mounts it again. The last triggers a reaction from Windows to recreate the pesky folder again.

Alternatively you can activate the compatibility mode where WinXP runs (virtually) inside Win10 environment. You can mount the drive under XP and remove the folder.

This issue is also present for FAT32 and (I'm guessing here) exFAT too.


On Windows 10, I had no luck with any of the answers. However, the built-in Recovery Control Panel was able to get rid of the files.

Text Instructions:

  • Look for Recovery through Windows search
  • Go to Configure System Restore
  • Select your drive then select Configure
  • Change reserved space to 1% and use Delete


enter image description here

enter image description here

enter image description here

enter image description here


Here's a fairly clean solution in case you need Windows Search Service to run which is required to support Windows Media Player Service.

Turn off the Storage Service as others have suggested. That's the only service to turn off.

In GPEDIT go to: Computer Configuration > Administrative Templates > Windows Components > Search

Enable as others have suggested: "Do not allow locations on removable drives to be added to libraries"

Enable these two ADDITIONAL settings which I discovered make up for allowing Windows Search Service to run:

"Default excluded paths" AND "Prevent indexing certain paths".

In each of those two specify the drive letters to exclude, one on each line (i.e. "F:\")

You will notice on external drives on which SVI was already removed, that it will not return as long as the external drive is one of the letters you excluded in GPEDIT.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .