5

I've been having all sorts of problems with the start menu on my Windows 10 Pro 64 system.

A week or so ago my start menu stopped launching. I followed all the guides to fix that.

In the end I created a new profile on the machine and migrated my data and settings.

Under my new profile I cannot launch items from search results. "Quickbooks" displays the quickbooks app, when I left click it nothing happens. Only way to launch is right click "run as administrator" or right click "open location" and run the shortcut.

I've just started a reindex of the search, wondered if the search results were pointed at shortcuts which no longer worked due to profile migration.

Any other thoughts?

  • I've got UAC set to warn but not black the screen out. – todbanner Apr 28 '16 at 18:37
2

This is a problem that drove me crazy ever since using Windows 10.

UPDATE 2017/09: The problem came back, and honestly, I was tired of this and now just installed Classic Shell which seems to work for me. Really, all I wanted is a working Start menu. Still, here is the first recommendation...

This genius here found a dead simple solution that worked like a charm for me:

Windows 10 'left click' EASY fix

Right clicked on start menu, went to notifications, select which icons appear in taskbar. Shut them all OFF. Shut down and restart, went back to notifications, which icons appear in taskbar, turned them back ON.

It's also mentioned in this Microsoft discussion, but drowned out by all the other complicated recommendations.

  • I can't see 'Notifications' when I right click the start menu. – niico Dec 19 '18 at 8:46
  • Not sure this is still relevant & works like that, Win10 has been updated a lot since. Personally I'm still using Classic Shell. – Oliver Heggelbacher Mar 4 at 20:04
0

When every magic method (such as changing theme, turning off and on notifications, restarting, logging into another account (which actually worked fine), running DISM) failed,

even reseting search index and adding such locations as ProgramFiles and ProgramFiles(x86) also failed to resolve the problem

(although I didn't check the solution described here: https://answers.microsoft.com/en-us/windows/forum/windows_10-win_cortana/windows-10-creators-update-search-not-finding-apps/eaf70556-2344-474d-b633-e00140b0466d that involves setting Let apps run in the background but I doubt it would work either),

I ended up with System Restore. Fortunately the restore point was from about 2 days earlier so the loss of data and settings wasn't so tragic.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.