0

Here is a picture of my error code on metasploit:

enter image description here

Here is my error:

  An error occurred while installing openssl-ccm (1.2.1), and Bundler cannot
  continue.
  Make sure that `gem install openssl-ccm -v '1.2.1'` succeeds before bundling.

   gem install openssl-ccm -v 1.2.1
   ERROR:  Error installing openssl-ccm:
   openssl-ccm requires Ruby version >= 2.0.0.

I tried to install it but it stil throws an error.

  • this question would be considered off topic on information security because it does not relate to information security problems. – Travis Wells Apr 29 '16 at 15:51
  • Hi there. "I tried to install it but it stil throws an error." You tried to install what exactly? Ruby v2 or greater? – Ƭᴇcʜιᴇ007 Apr 29 '16 at 16:15
  • Have you already done sudo apt-get install ruby-full . You can also ruby -v to check current version – Narzard Apr 29 '16 at 16:18
  • it says ruby 1.8.7 – Travis Wells Apr 29 '16 at 16:33
  • still throws error after doing sudo apt-get install ruby-full – Travis Wells Apr 29 '16 at 16:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.