2

As many of you I'm part of the fast ring of the Windows Insider Program. I recently installed the Build 14332 of Windows 10 Pro and tried to install the new Windows Subsystem for Linux (Beta) feature.

I followed the tutorial and went to Settings --> Update and Securtiy --> Developers and enabled Developer mode. After that I installed the "Windows Subsystem for Linux (Beta)" feature and rebooted the computer. After login I opened cmd.exe and/or powershell and typed bash. I got prompted to accept the terms by typing "y" and received the following error message instead of the progressing installation:

Unable to download from the Windows Store. Please check your network connection.

As you might expect, my internet connection is up and running and I already tried the following:

  • confirmed that I can download apps from the Windows Store
  • disabled any security Software (in my case Bitdefender Total Security 2016, and Windows Firewall)
  • executed wsreset.exe
  • ran cmd.exe and powershall as administrator
  • tried another network connection (mobile hotspot)
  • rebooted the computer
  • disabled the windows subsystem for linux, rebooted and enabled the windows subystem for linux (same result)

Additional information:

  • I'm using a Wifi connection via an USB NIC (no LAN available)
  • I'm using the german version of the preview (x64)

Any hints are appreciated and welcome. Maybe even from Microsoft.

migrated from serverfault.com Apr 29 '16 at 23:36

This question came from our site for system and network administrators.

  • I don't know how this should help. The problem of that user occurs after the installation of bash. My problem occurs before that. I cannot edit /etc/resolv.conf or other files within bash because they don't exist yet. If I miss something please let me know. Thank you. – Kevin Apr 29 '16 at 15:18
0

I have fixed it by changing my Windows account to local than to Microsoft account again.

  • I'm sorry but I can't confirm nor deny that this is the solution, but installing the new build 14342 fixed the problem for me. – Kevin May 19 '16 at 16:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.