0

I have an Asus Windows 10 PC with onboard Realtek audio (driver version 6.0.1.7687). I recently purchased Logitech Z313 speakers. I have good audio from the 2 satellites, but the subwoofer is dead silent. If I put my hand on it, I feel very week vibrations, but even if I crank the volume I can hear no bass. When I googled the problem, I saw mention somewhere that my audio codec might not support a subwoofer. I'm not sure I believe that, but if it's true I'll just buy a different sound card.

Do you think my onboard Realtek should send bass to my subwoofer? I have tried twiddling every relevant setting in the "Realtek HD Audio Manager" program, but nothing I do produces sound from the subwoofer.

The speakers connect to the PC via 1 cable. So the sattelites plug into the subwoofer, and then it plugs into the PC. Here are my realtek settings (again, I have tried changing just about everything here, but still couldn't get bass from the sub): http://imgur.com/TtDUc7a

  • 1
    This is really a 2 channel system, if your not getting bass out of the sub, it's either connected wrong or the speaker is bad. – acejavelin Apr 30 '16 at 0:30
  • easy enough to verify the speaker is functional. Have you opened your Realtek HD Audio Manager and verified the configuration is correct? – ruggb Apr 30 '16 at 2:20
  • @ruggb, did you read the last sentence of my question? ;) To answer your question, yes, I tried that. It still doesn't work. – Jake Munson Apr 30 '16 at 2:26
  • @acejavelin, I just tried plugging these Logetech speakers into my smartphone and I get decent thumping base from the subwoofer. When I plug them back into my PC (and play the same song), I get no bass. I did notice that if I put my hand on the subwoofer, I can feel weak vibrations...but no bass is heard or felt. – Jake Munson Apr 30 '16 at 3:33
  • 1
    @Psycogeek, it is one cable with one 3.5mm connector. As I mentioned in my question, I have tried all of the available speaker configurations in Realtek HD Audio Manager, including Stereo, with no bass output from setting change I have attempted. I just tried Stereo again, same result...no bass. – Jake Munson May 1 '16 at 15:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.