1

I installed Debian Jessie without a desktop environment and installed i3wm afterwards. If I start an application which requires administrative privileges inside i3wm other than by running the command in a terminal (e.g. through dmenu) a GUI password prompt pops up saying:

APPLICATION needs administrative privileges. Please enter your password.

However, no matter what I put in there and no matter whether I chose Save for this session or Save in the keyring it always displays Incorrect password ... try again.

What do?

1

I solved it by opening gksu-properties and setting Authentication mode to sudo instead of su.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.