0

I'm facing a really wierd situation. Let me explain what happened. I recently took an old laptop in my possession .

It has an Nvidia 520M and an Intel Graphics HD 3000 gpus.

At first i tried to install windows 10. After leaving it overnight to install i woke up to a black flicker desktop. It seemed odd. I reinstalled the windows since it was a part of the installation?

After that i reinstalled it all went smooth, until it got to desktop . Suddenly resolution changed and monitor gone black. I restarted the computer same black screen no mouse. I put it to sleep, by pressing once the power button, and woke it up. And tadaaa it worked. So i thought it was just an issue recovering gpu. So i restarted it same issue. .

So i thought lets disable the Intel graphics , i did, resolution became small, i tried to adjust it, but it didn't detect any graphics card. (Drivers installed last version from nvidia, and control panel was opening)

i thought ok lets restart, and it started with the low resolution, but it was unable to render start menu and other popups. So i reenabled intel graphics screen gone dark, sleep - wake up working again... I tried to install different drivers than the latest of the intel graphics no luck at all.

And i don't know what to do.

Any ideas?

Update to this issue.

It seems this only occurs after restarting the computer and not after shutdown.

When i'm shutting down the computer and starting it. It loads fine. When i restart it it required the Hibernation / Wake up thing.

  • Maybe the screen is going to sleep, look in power options. – Moab May 1 '16 at 15:49
  • Nah. My guess is that it can't start the GPU properly. Check the update – Devian May 1 '16 at 16:11
  • Its some sort of driver issue and W10, is it the latest driver for the graphics? W10 is buggy when it comes to older graphics drivers. – Moab May 1 '16 at 16:36
  • Yes it is the last. I made some research and some of them made some bios adjustments and fixed the issue. Whatsoever my bios has a very limited set of settings and i was unable to made these adjustments. Also some of them just updated their bios and fixed the issue. I did find a tool to update my bios from the company i bought the laptop but it seems is doing nothing. After the prompt of updating the bios it just runs on background and doing nothing. No ram, disk, cpu usage. Just idling on background. And since the laptop is oem. Can't find bios drom somewhere else. – Devian May 1 '16 at 17:39
  • I downloaded intel drivers from intel site and nvidias from nvidias site. The latest drivers provided by the company is for w7. It's an oem laptop with model number A15HE, the only results i get is my laptop TurboX and Novatech, but i can't find any bios available on net. Don't know what to do. After the hibernate wakeup thing it works just fine... But i can't do this forever – Devian May 1 '16 at 17:41
-1

Well. It seems that the issue wasn't about the drivers but it had something to do with my bios. I Updated my bios on my Pegatron A15, and it worked just fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.