0

I have just set up windows 10 mail to use both my gmail and yahoo mail accounts. However, when I look at an email in the Mail app, it does not mark them as read (for either account).

Is there a fix for this?

Thanks

  • If you mark the emails as read does it fix the issue? or doe it not mark them as read when you do that? – NetworkKingPin May 3 '16 at 8:54
  • Sorry for the delayed reply, right clicking and marking as read does the job, it's just not when I actually read the email normally. – Jon May 13 '16 at 14:15
0
  1. Go to mail app, Setting > Reading Pane > "Mark item as read" section.
  2. There you can select how you want the mail app to know when any mail is read, either by:
    • marking it as read on selection change, or
    • marking it as read if mail is viewed by more than 5 (or any) seconds
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.