3

I am using Chrome v48 and I am getting an error:

ERR_SSL_FALLBACK_BEYOND_MINIMUM_VERSION

I understand the reason for the error (server is using an unsupported SSL version; SSLv3 I am guessing). However, it is a website within an internal network and I do not have control over the server.

How to make an exception for a single domain or simply enable SSLv3 support in the latest Chrome version?

1

Start Chrome with the --ssl-version-fallback-min=ssl3 option.

Note that SSLv3 support will soon be removed from code entirely; if you must use old devices, install an older version of Firefox/SeaMonkey alongside. (Be sure to use the official binary bundle, not a distro package, since you'll need an older libnss as well, not only the browser.)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.