0

I have a folder on a Windows 7 machine with contents in it and decided to delete it using Git Bash, namely with the command rmdir -rf foldername.

According to this manual http://www.computerhope.com/issues/ch000798.htm

The result: the contents have been deleted and the empty folder remains. I've tried to delete it using a number of different methods but to no avail. Getting accessibility errors.

NB: The Windows is a virtual

3
  • Windows is in a VM? Can you use windows tools, like a file explorer or command prompt to delete the folders? – Xen2050 May 3 '16 at 11:28
  • No that didn't work either. It was saying no access rights. Restarting the Virtual MAchine resolved the issue. Possibly I forgot to refresh the window. Not sure and no time to look into it.. – Mike. D May 3 '16 at 11:32
  • What are the accessibility error messages? Are they something along the lines of Access Denied? If so have you tried opening the Git bash as administrator? – Cory Shay May 3 '16 at 18:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.