1

I'm having a heck of a time deleting section breaks after rotating page orientation in the same document:

NOTE: When you delete a section break, the text that was above the break becomes part of the section that was below the break—making them one section—and that first section will now take on the properties and formatting of the section that was initially below it.

I took a look at How to stop MS Word from skipping pages?, Continuous page numbers in Word 2007 document with section breaks, and Word replacing “next page” section breaks with continuous section breaks. I didn't find a solution.

Basically I have a document in portrait.

enter image description here

Right, then I needed to add a table, in portrait

enter image description here

But, it added a section break with a blank landscape page between the document and the table!

I also needed a landscape table, so I put that in after the vertical table and again, a blank page that's landscape!

enter image description here

Anytime I try to remove the page or the section break, it reverts the formatting.

  1. If I remove the first blank page, the entire document before the vertical table becomes landscape.
  2. If I remove the second blank page, the entire document becomes landscape.

I don't understand how I can fix this, manually or with VBA. Is there a way to keep a section break without a blank page? Yes, it's 2007.

  • It might be a setting - check your options / formatting regarding those section breaks. You can have section breaks with page break or without one, or you can have it set to 'always start on the right side' (meaning it inserts an extra blank page so the next section starts on the right side = odd page number, like in a book). – Aganju May 3 '16 at 12:48
  • @Aganju awesome, changing the first break to "continuous" fixed the first extra page. Ah and messing with the breaks on the second one worked as well. Post an answer! – Raystafarian May 3 '16 at 12:58
  • @Aganju I self-answered with my specific details, but your answer will be accepted. – Raystafarian May 3 '16 at 13:10
2

It might be a setting - check your options / formatting regarding those section breaks.

You can have section breaks with page break or without one, or you can have it set to 'always start on the right side' (meaning it inserts an extra blank page so the next section starts on the right side = odd page number, like in a book).

0

Per suggestion from @Aganju, I turned on "Show Formatting Symbols" and replaced the first section break with a continuous break and the second break turned out to be a page break which I deleted and entered a continuous break.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.