1

I recently bought a new Win10 pc. Then I tried to access the folders I had saved in an external hard drive, which I used to use with Windows 7. To begin with I wasn't able to access specific folders- a message would come up saying "Access Denied". Somehow while I was playing with the permissions I managed to get into the folder but then the contents (videos) wouldnt play.

I have tried gaining ownership of the folder via the properties, but this hasn't fixed the problem. I have also made sure that I have admin permissions.

Does anyone have any idea of why this is happening and how I can fix it?

1

Did you give read permission to the system under security tab? If not , then give the permission to the system. Alternatively you can use unlocker to rename that file and that will do your job.

  • I have but didn't work. Unlocker ? Is this a program ? – user589990 May 3 '16 at 19:19
  • 2
    @user589990 - Yes; It is a program. But the program does not solve permissions problems. You having Administrator permissions means nothing, if the permisisons on the folder, came from another Winodws machine other then the one your using. – Ramhound May 3 '16 at 19:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.