15

I (very) recently built a computer with the following specifications:

  • (x2) Intel Xeon X5650;
  • Supermicro X8DTI-F Motherboard;
  • AMD Radeon R9 280X;
  • 16GB DDR3 FB 1333MHz RAM (4x 4GB);
  • 1TB Seagate Constellation SED (enterprise HDD);
  • RM850 PSU

Now, the system runs perfectly fine with one CPU installed (installed Windows, games, programming, etc, are fine), but the system will not initialize both CPUs when both are installed.

I have a PCI POST card (the same as shown below), and it stays on '00' when both CPUs are installed; the same code it uses when no CPUs are installed:

enter image description here

Both CPUs work and so do both sockets (basically, everything works except when I try to use both CPUs at once), so I'm not entirely sure what's going on here. I have also tried another PSU and resetting the CMOS, none have worked.

There is a BIOS update available for my motherboard, but applying it hasn't fixed the issue either.

Here's the details in CPU-Z of each CPU:

enter image description here I took a screenshot of CPU-Z, and then shut-down and replaced CPU #1 with CPU #2.

To recap:

What could be wrong here?

The seller of the motherboard is sending me a replacement board that has been tested to work with dual CPUs, but I'm wondering if there could be something simple that I'm missing?

I've looked into it in more detail and the QPI is not going to its full 6.4GHz (even when forced); instead it's throttling to 3.2GHz, sacrificing some of the Xeon's performance.

21
  • 1
    Is there an option in the Bios to use both Processors? you may need to activate the other socket. – NetworkKingPin May 4 '16 at 10:14
  • 1
    Well keep us updated. See how its setup and if it maybe is just the motherboard. – NetworkKingPin May 4 '16 at 10:45
  • 4
    The last time somebody had a problem with a dual-CPU motherboard, it ended up being a problem with the motherboard itself, I suggest you investigate that route. The author in question was using nearly identical hardware. I am to lazy to find the question and vote it as a duplicate of this question. – Ramhound May 4 '16 at 12:27
  • 3
    The author I was thinking about had two different Xeon CPUs, not percisely the same problem, but ended up still being a hardware problem. In that case Windows simply didn't see the other CPU.. – Ramhound May 4 '16 at 13:41
  • 1
    It sounds like a hardware problem. The face the machine won't boot with two identical CPUs installed indicates the likely culprit is the motherboard. If a replacement motherboard still does not work, then you might have a case of, counterfit CPUs (you have a products that are functional, but as markings for some other product) – Ramhound May 4 '16 at 14:32
6

Turns out that the motherboard had a bent CPU pin in one of the CPU sockets; this pin was only slightly out of alignment (to the point I needed a magnifying glass to see it), but was enough to break the QPI interface, which resulted in the system unable to boot with two CPUs.

I fixed the issue by going over each CPU socket with a magnifying glass and needle.

1
  • 1
    I had almost the exact same problem except I had multiple bent pins on a E5-2630. It's been running almost 24/7 for about a year now although it does exhibit some strange behavior from time to time (USB ports acting weird, 3D rendering programs crashing). – glenneroo May 10 '16 at 19:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.