-1

I have Word for Mac 2011, version 14.4.5. I have currently turned on the formatting marks (dots for spaces, arrows for tabs, paragraph marks, etc.). I want to turn the marks off but I don't know how. All the information I can find online is for the Windows version of Word.

  • Did you check Word > Preferences > View > Non-printing Characters? – CharlieRB May 4 '16 at 19:37
  • @CharlieRB That works, you should submit that as an answer. – NeutronStar May 4 '16 at 19:46
  • To everybody: any idea why I got a downvote? Is this question "too easy" for this site? I spent a long time Googling around to try and find the answer but could not. – NeutronStar May 4 '16 at 19:47
1

Go to Word > Preferences > View > Non-printing Characters and uncheck what you do not want displayed.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.