2

In testing SFB 2016, an offline message was sent from user A to User b's personal account.

Now user A's drafts folder in Outlook 2016 is filling with messages (150 a day, same timestamp) stating - 'Missed Conversation with User A while you were offline'.

It shows a preview of the message. (User A 12:15: test)

I've tried deleting the folder c:\Users\UserA\AppData\Local\Microsoft\Office\16.0\lync as suggested online to no avail.

Does anybody have any suggestions? How can I get this to stop? Microsoft support say it is a known issue but as yet have offered no solution other than wait for an update.

4

You're nearly there. Within the c:\Users\UserA\AppData\Local\Microsoft\Office\16.0\lync directory is a sub-directory that is the same as the user's Skype id, e.g. sip_fred.bloggs@bloggs.net.

Go into that directory and you'll find a directory called "History Spooler". It is the contents of this directory that you need to delete.

Until Microsoft come up with a permanent fix, avoid sending IM in Skype to users that are off-line in Skype - it is when the receiver is off-line that the messages are created in Outlook Draft. If it happens again, repeat the above file deletions in "History Spooler".

| improve this answer | |
0

I just disassociate Skype for Business (SFB Lync.exe) from interacting with Outlook. It prevents some crashes of Outlook and/or Lync as well.

enter image description here

| improve this answer | |
0

This is being reported as an issue if your company is running Exchange 2010. "... the offline message format is not excepted by the exchange 2010 server and therefore remains in the drafts folder." So far I have not found if the have come up with a patch for Exch 2010, to fix the issue.

| improve this answer | |
  • Do you have a link for that report? If so please edit your answer to include it. – Burgi May 24 '16 at 10:20
  • for correlation, this is my scenario as well – JJS Jun 13 '16 at 13:47
  • We are Exchange 2010 currently so this is possible. – RASB Dec 14 '16 at 15:46
0

If anyone is looking for a work around on how to still save Conversations to the Conversations History folder in Outlook, but to not receive an email for Missed Conversations from Skype For Business, do the following. Under the Options wheel, click on Tools and then on Options. If you're currently receiving missed conversation emails to your Outlook Inbox, under the Personal tab, all of the fields under "Exchange and Outlook integration," are most likely checked off. In order to still save Conversations to the Conversations History folder in Outlook, but to not receive a missed conversations email in your Inbox, deselect the box that states "Save call logs in my email Conversation History folder." You will still receive the instant message in the toolbar, the message(s) will save to the Conversations Histories folder in Outlook, but you will not receive a new email in your Inbox stating you received a missed conversation.

| improve this answer | |
  • People are more likely to read your question/answer if you format it so it is not a wall of text. Please read Markdown help and edit your question to add paragraphs and bullet points ... – DavidPostill Nov 4 '16 at 21:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.