I have Windows 10 (Build 14295) Pro. How to disable Lock Screen? I googled it, but there is no solution.

I tried this. It does not work for me.

marked as duplicate by kenorb, fixer1234, mdpc, music2myear, VL-80 Dec 24 '16 at 1:16

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • "It does not work for me" did you get an error message? Why didn't it work? – DavidPostill May 7 '16 at 11:33
  • Is your computer on a domain (at work)? – CharlieRB May 7 '16 at 11:35
  • 1
    @DavidPostill I did settings from link, but I see Lock screen when do Win + L – Denis May 7 '16 at 11:53
  • @CharlieRB no, I have no any domain – Denis May 7 '16 at 11:53