0

For a few days, I have noticed that I cannot ping any Local IP from the network, only on my Laptop from Asus. When I open CMD then type ping 192.168.1.1 or ping 8.8.8.8 (Google DNS), I don't get any respond (as it is shown on the screenshot below), like unreachable or anything else.

![ping][1]

Also I have tried to ping any website live on the Internet, the result is same. I do have internet access and I thought this could be the problem from the Modem. So therefore I have reset the modem to it's default settings. But unfortunately there is no improvement.

I have done the same test mentioned above on my old Vaio Laptop also running Windows 10 and the result was fine.

Is there any suggestion that will help resolve this issue?

  • A screen shot would help us understand your question. StackExchange uses Imgur for image storage. Upload your image(s) to Imgur and you will get link(s) you can share. Edit your question to include the link(s) and someone with sufficient reputation will inline the image(s) for you. – DavidPostill May 7 '16 at 20:21
  • Welcome to Super User! Please have a thorough look at this question to see if its answers can be of any help. If not, try disabling the Windows Firewall (or any other firewall you may have) for a short while and run the ping command again. – Marc.2377 May 7 '16 at 20:28
  • Can you verify that your local ip address is 192.168.1.x? (the x one doesn't matter, the rest does) and please confirm that the subnetmask is 255.255.255.0. – LPChip May 7 '16 at 20:58
  • Actually am Using DHCP. 192.168.1.1 is the Default getaway. – ABDUR-RAHMAN May 7 '16 at 21:36
  • Please post the output of the command "ipconfig -all". Point out the name of the LAN interface used. – user1016274 May 7 '16 at 21:57
2

The Issue has bee resolved successfully by the following:

  1. In the search box on the taskbar, type Command prompt, right-click (or press and hold) Command prompt, and then select Run as administrator > Yes.
  2. At the command prompt, run the following commands in the listed order, and then check to see if that fixes your connection problem: Type netsh winsock reset and press Enter. Type netsh int ip reset and press Enter. Type ipconfig /release and press Enter. Type ipconfig /renew and press Enter. Type ipconfig /flushdns and press Enter. Hope the information helps. Do reply if you need further assistance.
  • This worked for me, after a restart I had to reset my IP as it had defaulted back to auto, but after this I was then able to access my LAN again. Before this I got the error: "General Failure" when I tried to ping any ip address including the my own. It would ping 127.0.0.1 but not my 192.168.X.X address or any other 192.168.X.X address on the network. Thanks for sharing the answer ;-) – user2109254 19 hours ago
0

You should try to ping 192.168.1.100 and show the results, because it is your localmachine IP address.

  • 1
    Why would that help? – Burgi May 8 '16 at 13:00

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.