1

So in the middle of the day (worked fine in the morning), I come to find out that all the crap listed in my Title starts to happen. Internet Explorer 11 also doesn't fully function: some sites fail to load or are incomplete. I am at my wit's end as I've already tried a number of "fixes" to no avail. Non-windows System tray icons function correctly (eg. Steam, Outlook 2013, nVidia, etc.)

  • Powershell command to reset Windows 10 Apps
  • ALL APPLICATION PACKAGES permissions up the wazoo to various folder/registries
  • System restore to 1 week ago and 3 weeks ago (oldest I have)
  • SFC and DISM commandline commands
  • I even made an empty profile and that didn't work either.

Everything works fine in SAFE mode, but that doesn't help me at all. I'm pretty sure I'm screwed because if a System Restore doesn't fix it, what short of a reset/reinstall of Windows 10 will?

Please tell me someone has something as I really don't want to do that. One "different" thing I have is that my Users folder is located away from my OS (C:) drive due to space restrictions of the SSD. Nothing has gone wrong in the 1 year I've had Windows 10 up until now.

Edit: Firefox became broke from Restores and I find out I can't even download files in IE 11. My PC is seriously borked. Had to get a USB from another PC.

Edit 2: This is the following error from Event Viewer whenever I try to Right-click something on the taskbar, if it helps. Geez, it looks like it's just another Windows 10 app that fails, argh.

Faulting application name: ShellExperienceHost.exe, version: 10.0.10586.218, time stamp: 0x56ff3cf7
Faulting module name: ShellExperienceHost.exe, version: 10.0.10586.218, time stamp: 0x56ff3cf7
Exception code: 0xc000027b

Fault offset: 0x0000000000085831

Faulting process id: 0x2494

Faulting application start time: 0x01d1a8bbd9657856

Faulting application path: C:\Windows\SystemApps
\ShellExperienceHost_cw5n1h2txyewy\ShellExperienceHost.exe

Faulting module path: C:\Windows\SystemApps\ShellExperienceHost_cw5n1h2txyewy\ShellExperienceHost.exe

Report Id: 89b411e9-b943-43da-85a5-3f094e99ad8a

Faulting package full name: Microsoft.Windows.ShellExperienceHost_10.0.10586.0_neutral_neutral_cw5n1h2txyewy

Faulting package-relative application ID: App
0

Try this, I found it here http://www.tenforums.com/tutorials/7808-dism-repair-windows-10-image.html

Open cmd prompt as admin, then

dism /online /cleanup-image /checkhealth
dism /online /cleanup-image /scanhealth
dism /online /cleanup-image /restorehealth

It's normal for them to hang at 20% for a long time so just wait.

  • 1
    I already performed the 3rd command before. Executing all three of them didn't fix it. The first 2 also said there was no corruption. – J.R.Dabinett May 9 '16 at 0:40
  • it seems like I have also experienced this issue in the past. I guess I just reboot the system and it works again for a while but it doesn't happen on a daily basis. – ruggb May 14 '16 at 11:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.