1

I've upgraded to win 10.
Each 5 seconds of no keyboard activity (I can move the mouse) the numlock automatically turns off.

How can I stop this annoying behaviour?

It's irritating because when I continue using the keyboard in order to write, sometimes there's a delay, because the numlock is off and the windows want it back on. It doesn't happen instantly.

Thanks.

  • There are 2 questions already you might look at. superuser.com/questions/1072172/… which would be concidered a workaround, instead of discovering what initiates that action. & superuser.com/questions/1027228/… which does not indicate specific to windows 10, but is around that same time. – Psycogeek May 8 '16 at 9:26
  • 1
    What's the make and model of your computer hardware? Have you done a full system scan with anti-malware and anti-virus with updated definitions? What AV and Anti-Malware software did you use for this if already completed? Have you checked BIOS settings on boot to see NumLock options at this level? Check for BIOS firmware updates if you know how and apply all the latest Windows Updates too. I can point you to firmware and driver download site possibly once you tell the make and model. Those are some quick thoughts since those other solutions aren't working for you in the links (above comment). – Pimp Juice IT May 17 '16 at 1:25
  • 2
    I posted an answer to one of the topics above. superuser.com/a/1082238/599335 Hope this helps! – user599335 May 29 '16 at 20:40
  • @user599335 YOU ARE A GENIUS!!!!! Thanks!!! – hudac May 30 '16 at 6:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.