7

I have an odd occurrence with my PC.

When I try to play video files, whether it be online through YouTube or Facebook, or on my hard drive in Windows Media Player, they play in slow motion.

However, this does not occur for hard drive video files if I play them through VLC player.

I had a look online to resolve the issue, and multiple sites have said to update my display drivers, as well as my other drivers and flash player too. This hasn't solved my problem.

I've also tried disabling start up programs, malware scans, virus scans and disk fragmentation in the hopes of sorting my issue, but the same still happens, the videos (online or offline) play in slow motion except from VLC player.

I'm using Windows 10 if that helps, but any help is appreciated! :-)

5
  • 6
    I had the same problem on my work machine also running Windows 10, and it seemed to be caused by the sound card/drivers somehow - disabling the playback device made the issue disappear. You can try doing the same to see if the sound card is causing this, and then make sure you have the appropriate sound drivers installed. – FastEthernet May 8 '16 at 19:01
  • Could you edit your question to include your PC specifications? Are the videos on YouTube or similar site, if so which browser are you using? Have you updated your drivers? – Burgi May 8 '16 at 20:48
  • You might also try Media Player Classic - Home Cinema, sourceforge.net/projects/mpc-hc, which is optimized for playback. Windows built-in player, even on older versions such as XP, is much slower. – DrMoishe Pippik May 8 '16 at 22:07
  • 1
    I have also found that disabling and re-enabling the playback device does consistently reset this issue. I am on Win7. Only started happening recently after some update(s) ran, the only update i remember is my graphics drivers. – Zero Apr 19 '17 at 0:56
  • I had the same problem and changed the output device from my bluetooth headphones to Digital Audio (S/PDIF) and the slo-mo problem went away, although I couldn't hear anything. Changed the device back to the bluetooth headset and the slo-mo problem did not return, at least not so far. – Tim Jul 20 '19 at 9:20
8

I had the same issue after an update to both my nvidia video card and a windows 10 update. Everything was working fine and then the video slowed for both windows media player and the movies & tv app. VLC was fine. After searching and searching.. I found this question and answers and wanted to confirm it is a sound issue. I have the sound coming through the hdmi to my tv monitor. And for some reason, the default sound device had switched to a different output device. I switched the default device back to what it was and the video started playing normally again. One of the updates must have messed up my default sound device. So anyone else who stumbles on this problem, check your sound settings in the control panel. keywords: windows media player, slow motion, playing slow, movies and tv app

2
  • Thank you. I had the same exact problem. I noticed my volume was set to 100 which was strange because I always have it set to ~30, but I didn't think to check the audio playback device. I had recently connected my Surface Book to my TV and it didnt properly reset the playback device back to the laptop speakers. – nogridbag Sep 21 '16 at 15:59
  • 3
    I had a bluetooth speaker connection. I turned bluetooth off then on, reconnected the speakers and then all was fine. – bradgonesurfing May 8 '17 at 20:33
3

So, by accident I have found the problem. I use wireless headphones instead of speakers for my PC. When I unplug the audio cable from the PC, videos play slow, but as soon as I plug it back in, they play normally again.

No idea why this is the case, but it has fixed my problem.

3
  • I suggest taking a look at the support website for your headphones. – Jan Doggen May 9 '16 at 8:13
  • 1
    most likely has nothing to do with the headphones. – Zero Apr 19 '17 at 0:54
  • Same problem here. When I disable my bluetooth headphones, videos that were playing only in slo-mo, and with very choppy audio, suddenly stream smoothly again (although silently). – Tim Jan 23 '20 at 17:15
0

I ran into this problem once in a while. I tried changing the default sound device and it didn't help. But it gives me enough clue to track down the issue. It links to a device under System devices named Intel(R) Smart Sound Technology (Intel(R) SST) OED. Its driver date is 11/11/2020. Windows Update did not find a newer driver.

By disabling and re-enabling the driver, I was able to fix the issue without a reboot.

Not the answer you're looking for? Browse other questions tagged or ask your own question.