I had a Windows 7 Ultimate - Zorin OS 11 dual boot. I used Easy BCD to remove Zorin, so I can have just Win7. Easy BCD successfully removed the dual boot, but then I did a really stupid thing. When I started to delete the 1st of 4 linux partitions (so I can allocate it to windows partitions in windows disk management), after some time I canceled it. As it was still running in the background, I decided to restart the computer while the deletion process was still running. I know it's a really stupid thing to do... I tried reinstalling WIN7 again, can't do it because it boots up, and freezes at 'starting windows'. I tried to install ubuntu, ubuntu tries to do something but in the end, the last two lines are:

kernel panic - not syncing: atempted to kill init! exitcode=0x00000600 drm_kms_helper: panic occured, switching back to text console

Then I tried with Mint 17.3 Rosa Cinammon and it gave me the same error, but Mint wrote about 20 lines of code after that error, and then it did nothing for hours...

What's the most disturbing thing is that I can not "communicate" with the computer. If I boot Win7 live usb, I can't get to the installation menu (so I can't acces cmd) because it gets stuck at 'starting windows, if I boot Linux from live usb, I can just watch linux ejecting errors and I can't write any commands or anything. I can only look at the monitor and hope that linux can save my ass, but I guess it can't because the grub is removed.

I'm still hoping that I can do something, so please, please can someone help me fix this or give me any kind of a solution that doesn't involve me buying a new hard drive (or a new PC).

  • Can you boot from a DVD?
    – mchid
    May 10 '16 at 15:44
  • No, I get the same result, either it's CD or USB May 10 '16 at 19:02

You can install GParted live on an USB and boot it. It is a small linux distro with several tools aimed to disk managment, and you can try completely formatting the disk. If that fails too, I don't know what else you could try.
Also it's quite strange that ubuntu on an USB stick gives such an error. Apparently this particular error happens when ubuntu tries to write to disk but cannot find one, and that shouldn't happen if it's not installed yet.

  • Thank you so much man, I hope that will work. I don't know, I started using linux like few months ago after my friend finally talked me to install it. So far, I've had Mint and Zorin OS, I didn't have Ubuntu installed yet... May 9 '16 at 20:25
  • It won't boot GParted Live either. So what options do I have now? May 11 '16 at 19:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.