0

I'm using Word 2010. I created a Table of Contents by going to References > Table of Contents > Automatic Table 1. When I do that, instead of having the table of contents fitting nicely between the header and footer, it ends up covering both. I have tried adjusting the ruler so the "box" of table of contents is in between header and footer but then it just makes it worse. It ends up having one or two lines in the box and then the rest kind of disappears.

The only way I could get around it is if I don't go down to the third level in the table of contents because then it fits all on one page. This isn't ideal though because I do want to show all the levels.

Any thoughts?

0

Maybe you could right click on the Table of contents and decrease the font size or the spacing in the ToC

  • Select all the text in the ToC 1. Right Click on Table of Contents 2. Select Font 3. Modify the size of the font – lwilson876 May 11 '16 at 5:58
  • It didn't help. The ToC is long enough that going down to font 6 still went over the header and footer. Any idea why ToC will cover both header and footer? I have always seen it go to separate pages instead of doing this. – PLui May 11 '16 at 12:36
  • Hey, try selecting the table of contents and right clicking on it, select paragraph and then the Line and Page Breaks tab and check if keep with next or keep lines together are selected. If any of those are selected uncheck them – lwilson876 May 12 '16 at 4:34
0

The solution I found was to increase the Header and Footer dimensions by a small amount - in my case from 2cm to 2.2cm. This stopped the TOC encroaching on both of them. you can then adjust what you need in the Header and Footer - eg the Heading and Footer positions and any drawing lines etc.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.