0

I'm trying to turn off "New email" sound in Outlook 2016 (64-bit) on Windows 10.

It seems impossible.

I've tried the following:

  • Clearing the "New email sound" checkbok in Outlook Mail settings
  • Set Windows sound Notification scheme to "No sounds"
  • Turning off sound Notification in the Notification configuration in Windows. 2 Places: "Microsoft Outlook" and "Outlook 2016"

Does anyone know how to do this?

  • Have you already tried this? - Click the File tab. - Click Options. - On the Mail tab, under Message arrival, select or clear the Play a sound check box. – Epoxy May 12 '16 at 13:18
  • Yes, I was a bit imprecise. This is the first bullet point I tried. It didn't help. – Svein Fidjestøl May 12 '16 at 13:35
  • When you follow @Epoxy's suggestion above and OK the changes, what happens? I'm assuming the noises continue however when you go back into the options, is the checkbox marked again? – WhataTiberius May 12 '16 at 14:31
  • No, the checkmark state is saved correctly, it's cleared the next time I go back into the options. But I'm still getting "new mail" sounds. – Svein Fidjestøl May 12 '16 at 15:13
  • @LunaMezza Thanks, that was the problem. I restarted my computer and now the "New Mail" sound is gone. Please post your comment as an answer so I can accept it. Thanks :) – Svein Fidjestøl May 13 '16 at 7:29
1

Did you restart your computer? Or at least kill Outlook.exe in Task Manager? Sometimes Outlook.exe is still running even though you've quit out of Outlook. If it is not fully closed, which prevents your new settings from applying.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.