-1

I have been having a strange problem sending certain kinds of data using Google's services. I can't sync using Google Drive nor can I use any captchas (I click the pictures it tells me to, but when I send my response I get an error message). Incidentally Windows Update isn't working, either (I've been getting the 80072ee2 error), which might be related. I used to not be able to attach files to Gmail or upload to Drive, either, but that fixed itself for some reason.

The problem started back in November 2015. I think it has something to do with me messing around with Windows Features, but I've double-checked those and I can't see what's wrong. Is this a packet issue, or DNS?

EDIT: Decided to poke around with Wireshark (though I am very much uneducated about it) and take a capture while I tried to get Windows Update to go.

It seems that I'm getting a lot of "TCP ACKed unseen segment" errors, with my PC as the destination. I think for some reason I'm not able to receive any ACKs from the external server. Lots of FCS errors too.

This might just be an ISP issue as well; we use Telus and apparently they'd switched on IPv6 right around the time I started having problems.

0

If you have a strange Windows update problem, always start by running sfc /scannow from elevated CMD. This will scan for damaged system files and fix them.

The 80072ee2 error can be solved with ease according to this article.

Solving the Windows Update 80072EE2 Error

To fix this I simply performed the follow steps:

  1. Windows Update Error 80072EE2 RegeditGo to Start
  2. In the Run box type regedit and hit enter
  3. In the registry editor, browse to the folder in the left hand panel to the HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate folder and delete the keys in the right hand pane called WUServer and WIStatusServer
  4. In the Run box type services.exe and hit enter
  5. Find the ‘Windows Update‘ service at the bottom of the list
  6. Right click it and select Restart

It is possible that your firewall is blocking something, so disable it and check if the problem is solved.

Try using another browser to make sure it is not a browser/plugin problem (Chrome, Firefox, Internet Explorer).

  • I think I'd already done those things, but I did it again anyway. SFC finds nothing. The WindowsUpdate folder is missing from RegEdit, so I assume that I'd already deleted it during a previous bout of troubleshooting. Restarting the Windows Update service and then trying Windows Update again yields the same result and the same error, even with the firewall off. – Mangoist May 14 '16 at 17:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.