1

A few month ago I messed up with my mesa libs and openGL for a school project, I don't remember what I changed exactly, it had something to do with the OpenGL version I think, but now I realise that I can't start Steam anymore because of an OpenGL problem.

When I start Steam, I have this error message :

Error: OpenGL GLX context is not using direct rendering, which may cause performance problems.

I run fedora 21 and have made all my updates with yum.

I don't really know where to look and the different solutions I have found on internet didn't worked. What log files can I provide for help?

  • 1
    Fedora 21 is EOL and does not receive updates anymore. Update to some current version (there is 24 on the way). – Jakuje May 13 '16 at 19:51
  • Yes I planned to do so, but I wanted to backup my disk before I use the updater because I am worried something could go wrong. Is it a good practice to do so or is it safe? – Roger May 13 '16 at 20:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.